TMS

Members
  • Content Count

    1,295
  • Joined

  • Last visited

Community Reputation

679 Excellent

2 Followers

About TMS

  • Rank
    Engage tacos!

Recent Profile Visitors

2,108 profile views
  1. The only disappointing thing about Multiplayer not happening... is that Squad would have unnecessarily burnt resources on something that most people recognised early on would be inherently compromised by the game's nature. I'd really rather Squad addressed the very long list of other fundamental issues with the game, rather than dicking around with multiplayer. That said, if multiplayer ever materialises, I'd totally spend a few hours launching SRB missiles at your perfectly constructed ISS replica. Of course, given that most of the original dev team have walked away from the project, I don't see either of these two outcomes happening.
  2. I'm sure there used to be a bug where the intakes would carry oxygen as a resource - but not enough to run an engine on for anything more than a split second. As @MiffedStarfish says, it's just likely that 12 intakes scraped enough oxygen out of the upper atmosphere to run one engine. You can use this to your advantage by grouping your engines and shutting those groups down sequentially (thus diverting more oxygen to fewer engines) and squeezing out the last bits of velocity from the air-breathing engines.
  3. When I originally wrote this, I had assumed that the group could be 'collapsed' into a single line (hence the green triangle on the group). For complete removal of visibility, I'd expect that the vessel type selector at the top of the Tracking Centre could perform that function - especially as there's now a 'relay' vessel type.
  4. As somebody who never found the part filters menu to be particularly intuitive, I never venture there much. I find that sub-assemblies being hidden in there breaks the workflow, so yeah, I'd support this. The save-specific stuff just adds more weight to your argument.
  5. Quick question to everybody else... is anyone else noticing that the "Default Burn Node Margin (KER/VOID)" option isn't working? Settings > Specifics > [Select] Maneuver Node Alarms > Default Burn Node Margin (KER/VOID) You can change these options but get no corresponding change to node alarms in the alarm list window - even if you delete the alarm and have it re-detect the existing node. I seem to recall this happening before after an update but I can't remember if it was a bug... or me not using the settings correctly??? EDIT Ah... seems it was me who reported it last time! Haha! God, getting old sucks.
  6. Open Steam Right click KSP in library Select Properties in popup context menu Set launch options... "C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\KSP_x64.exe" %command% Amend path to whatever suits you. This will default all startup methods to 64bit.
  7. Ah, this is great. I always did wonder what happened to the ridges and plateaus I remembered navigating in the DEMV mods (someone needs to resurrect those, BTW). One question: if this changes the height map, how does this handle Easter Egg positioning? Quite a few were buried by the 0.21 changes and have since been restored by the 1.2 release. Does this mod reposition them to their original pre-1.2 state?
  8. Don't know if anyone else has flagged this, but I get a launch error (in KSP 1.3) at the same place every time:
  9. I do! I ended up suggesting this here:
  10. Hmmm... I installed the editor extensions mod and the ability to apply autostruts to every part is a feature. Not had any exploding yet... yet.
  11. Most decouplers and docking ports have a module that specifies how strongly the part is ejected when decoupling/undocking: MODULE { name = ModuleDecouple isOmniDecoupler = true ejectionForce = 600 } I can't find an ejectionForce parameter (or anything that looks equivalent) in The Klaw's cfg file. I had hoped to target it with a modulemanager script. Anyone know how to do this?
  12. This has only really happened to me on larger vessels. I had assumed it was either due to clipped parts or just a limitation in Squad's latter revisions of the SAS function. Not had the problem since I installed Kerbal Joint Reinforcement. Your example is interesting, however, in that the vessel looks like it has very few parts AND it looks like it's also occurring during time warp. ...gotta say, my first suspicion would be that PhysicsRangeExtender! If that doesn't solve it, try taking a backup of your save game, then continually remove half of your mods until you identify a cause.
  13. Did a full tourist run to Duna in the Hermes II...
  14. Is there a way of changing the autostrut default to always be "heaviest part"?