Jump to content


  • Posts

  • Joined

  • Last visited


149 Excellent

Profile Information

  • About me
    Intergalactic Space Explorer
  • Location
    Alpha centauri
  • Interests
    Astronautics, Biochemistry, Engineering, Design, Computer-Tech, Biology, & Astronomy

Recent Profile Visitors

11,370 profile views
  1. Anyone have an mk1-2 cfg laying around by any chance?
  2. Agreed, I think I have fixed it, I got a program that uninstalls graphic drivers correctly and cleans the install once done. This seems to have fixed the issue. Along with fullscreen value :1 or 0 And making the resolution smaller when it says to.
  3. Okay I have solved the resolution issue, and have an accurate crash dump of the clean install with textures unlimited and module manager installed starting KSP in -force-glcore Crash Folder ZIP Hopefully someone can look at the crash dmp and shed some light on this issue.
  4. yeah I had it set to :false have tried what you said before earlier and no change. Changed it to 0, and tried 1, no change.
  5. So I can only use Textures unlimited correctly if I start my game via "-force-glcore" startup command with it. But when I do so, it crashes my game. the original issue being this was solved by removing the -force-glcore obliviously, but I need the command to use Textures unlimited as I said. Anyway, before today I simply could would get a crash message with no specific reason for it other than the line and a crash dmp. But now I get another crash message instead of the other one. This one says as follows in the spoiler. removing the -force-glcore command from the launch option also fixes it, but as I said I need the launch option command for that mod. I have also set my native screen resolution in the graphics setting as well with no fix. I at one time found that it all was an issue with nvidia64.dll im pretty sure, but I could never figure out anything else. I tried updating and uninstalling/reinstalling graphics drivers, this did not fix the problem either. I of course did this when I saw the nvidia64.dll looking thing causing the issue. And I have also tried a clean install of KSP, along with updating windows and everything else that needed it and restarting the computer. Also am running KSP 1.4.2, but I saw this issue in 1.3.1 as well so. Help would be greatly appreciated, as I simply have run out of ideas of fixing this. My computer specs and a crash dmp will be under all this. [Display] [Components] Here is a crash dmp I could pull from a couple weeks ago where I was having this exact same issue regarding the opengl and crashing. So i figured it might be useful. As I can now not get a crash dmp with the screen resolution bug. (You can see this very frustrating predicament I am in now.) Crash File ZIP
  6. It wont for any KSP version above 1.4.x until the next update. However... If you are running KSP 1.3.3, it should be there if I am not mistaken. Edit I: And if it is still not there for 1.3.3, then just install the latest version manually.
  7. I have switched to windows a while ago, but I used to run CKAN on mac OS X and know how hard it can be, very glad to see someone other there trying to make it better for the mac people!
  8. Hey idk if anyone is still having this issue, but I think I found a solution. instead of using the startup command -force-opengl, use this one --force-opengl the added (-) to it makes it work for me. so instead of -force-opengl, its --force-opengl
  9. Mother of god. Has the limit been reached?
  10. I can confirm what @katateochiis reporting. Am not able to download anything from spacedock. Been like that all day. Edit 1: Aw yes, it is now back. Thank you good sir.
  11. Ya downloading returns a "500 Internal Error".
  12. Okay so apparently it is very buggy when I scale the parts using mirrored mode, the VAB locks up and I cannot do anything pretty much. I just read back at original thread where this issue was first seen from the looks of it. Top comment on that page.
  • Create New...