Jump to content

[1.12.x] HabTech2 | Stockalike ISS Parts! | 0.2.6


benjee10
 Share

Recommended Posts

Hi benjee
I remember seeing an attachment point in the JEM module for JEMRMS but yesterday I saw that there is no more. Was this removed or did I install something wrong? If nothing has been removed and everything is ok, do you have future plans in the Japanese area of the station? A functional airlock maybe?

Link to comment
Share on other sites

10 minutes ago, KallangoVerde said:

Hi benjee
I remember seeing an attachment point in the JEM module for JEMRMS but yesterday I saw that there is no more. Was this removed or did I install something wrong? If nothing has been removed and everything is ok, do you have future plans in the Japanese area of the station? A functional airlock maybe?

There was never a node for the RMS. Not sure on future plans there, it is a tricky one to replicate the functionality of in KSP.

Link to comment
Share on other sites

10 hours ago, si2504 said:

Officially it's only supported to 1.10, but with the correct Kopernicus BE branch, it works for for 1.11.1. All the mods I have installed are the latest versions.

SSTU seems to have complaints with the DylanSemrau shuttle and that version.  Is that another "ignorable" warning like RSSVE's?

Edited by slaintemaith
Link to comment
Share on other sites

8 minutes ago, benjee10 said:

Nunca houve um nó para o RMS. Não tenho certeza sobre os planos futuros lá, é complicado replicar a funcionalidade do KSP.

Never? I thought there was :joy:
Got it ... at least the windows are already a really cool thing to see ...

Link to comment
Share on other sites

4 minutes ago, KallangoVerde said:

Never? I thought there was :joy:
Got it ... at least the windows are already a really cool thing to see ...

There was a ISS-mod. And the JEM there had a node for the RMS. Also there was a RMS included.

Link to comment
Share on other sites

1 hour ago, slaintemaith said:

SSTU seems to have complaints with the DylanSemrau shuttle and that version.  Is that another "ignorable" warning like RSSVE's?

how do you mean complaints with the shuttle? And yes, it does complain that it isn't compatible with 1.11.1, and to a certain extent, it isn't. Depending on what you want to use from SSTU, some things work OK, and some things don't. Whether or not this is an issue with some SSTU parts themselves, I don't know. The large solar arrays for example are a broken mess if you try and use them in 1.11.1. Would be nice to see it updated fully for latest versions though.

Link to comment
Share on other sites

On 4/28/2021 at 11:42 AM, si2504 said:

Do you have parallax? If so, someone mentioned they solved it by removing parallax, so I guess something within that is causing the bug.

I've had this happen in the SPH while planning my assembly.  It happens when I'm adjusting the solar arrays, and I do not have Parallax installed.  (I don't even know what that is)  I do have Astronomer's Visual Pack installed, however.

Link to comment
Share on other sites

3 hours ago, si2504 said:

@benjee10 HTRobotics........how the hell does the LEE and the grapple fixture dock together? its driving me crazy lol. they are perfectly lined up and they just wont attach to each other. 

Have you made sure to right click both the grapple fixture and the End Effector and "Enable Same Vessel Interaction"? 

Also, a helpful tip: turn on advanced tweakables in the settings menu (if not already) and turn the Docking Acquire Force down to 0 on both parts. This will eliminate phantom Kraken forces while you are fine tuning the arm.

Line up the ports, but if you haven't given the Effector its very own  axial rotation servo, you'll see why now - you have to rotate the effector so that its sensor pod is oriented to line up with the small docking target on the grapple fixture.

When you've got that, and the arm is hovering over the fixture, turn your Docking Acquire Force back up, and gently "slam" the arm down onto the fixture.  You'll know you're latched when the arm stops moving - even if it looks like the two parts are crooked and not docked. When you decouple the payload from the shuttle bay, the scene will instantly reload and the effector/grapple fixture will magically be docked perfectly. 

Link to comment
Share on other sites

On 5/8/2021 at 9:24 PM, lemon cup said:

Have you made sure to right click both the grapple fixture and the End Effector and "Enable Same Vessel Interaction"? 

Also, a helpful tip: turn on advanced tweakables in the settings menu (if not already) and turn the Docking Acquire Force down to 0 on both parts. This will eliminate phantom Kraken forces while you are fine tuning the arm.

Line up the ports, but if you haven't given the Effector its very own  axial rotation servo, you'll see why now - you have to rotate the effector so that its sensor pod is oriented to line up with the small docking target on the grapple fixture.

When you've got that, and the arm is hovering over the fixture, turn your Docking Acquire Force back up, and gently "slam" the arm down onto the fixture.  You'll know you're latched when the arm stops moving - even if it looks like the two parts are crooked and not docked. When you decouple the payload from the shuttle bay, the scene will instantly reload and the effector/grapple fixture will magically be docked perfectly. 

Yeah that's what I was missing, same vessel interaction. Got some brilliant gameplay of undocking unity node using the arm.

Link to comment
Share on other sites

26 minutes ago, Steffan514 said:

Working on my latest ISS build. What's everyone using for their truss mounted ESPs?

Aside from the JEM EF, is very easy to mock up your own for the trusses using structural panels etc, then place science experiments on to them.

Link to comment
Share on other sites

1 hour ago, aprop60 said:

Wait, IDK how to do that

dude, just take a pic with a mobile device if you have to. Literally all you need to do is make sure you have downloaded the latest release from Github or Spacedock and drop the contents into your Gamedata folder. Make sure to also check the latest releases of the dependencies. What version KSP are you on?

Link to comment
Share on other sites

On 5/21/2021 at 8:14 PM, CollectingSP said:

are you referring to the JEM-EF by chance? i have the same question.

There is no docking adapter for this part, but it can be moved using EVA construction to attach it to the JEM. In zero G a single engineer Kerbal can move it.

2 minutes ago, davide96 said:

Hi all  guys can someone explain why my solar panels float away from the station??  I really don't know why and I can't autostrut them. 

can someone help me please? @benjee10

Interesting. Do you have KJR installed perhaps? Just wondering if it could be a mod conflict. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...