benjee10

[1.6.X] HabTech2 | Stockalike ISS Parts! | 0.2.0 - Solar Arrays, Truss, Radiators release!

Recommended Posts

Posted (edited)
46 minutes ago, Clamp-o-Tron said:

How exactly should the CBM be oriented?

Put the large trapazoid like petals against the craft, and put the tiny notches facing away from the craft.

The "Front" of the CBM is shown in the picture. See the tiny fork like notches? That's the "Docking/Berthing" side.

pSxpmxB.png

Edited by GoldForest

Share this post


Link to post
Share on other sites
49 minutes ago, GoldForest said:

Put the large trapazoid like petals against the craft, and put the tiny notches facing away from the craft.

The "Front" of the CBM is shown in the picture. See the tiny fork like notches? That's the "Docking/Berthing" side.

pSxpmxB.png

Thanks, I was confused because the IRL CBM is non-androgynus and the other side looks like a port too.

Share this post


Link to post
Share on other sites

Hi all, can someone point me as to what version to download?

From SpaceDock or Github Dev Version? i am on KSP 1.9.1/1.10

what's the best one to use?

 

Share this post


Link to post
Share on other sites
1 hour ago, dtoxic said:

Hi all, can someone point me as to what version to download?

From SpaceDock or Github Dev Version? i am on KSP 1.9.1/1.10

what's the best one to use?

 

Github Dev version.  Do not use this mod in 1.10.  Squad tried to fix something, so now things are broke.  :)

Share this post


Link to post
Share on other sites
45 minutes ago, MashAndBangers said:

Github Dev version.  Do not use this mod in 1.10.  Squad tried to fix something, so now things are broke.  :)

Got it thx for the help :)

Share this post


Link to post
Share on other sites
On 7/8/2020 at 6:08 PM, MashAndBangers said:

Github Dev version.  Do not use this mod in 1.10.  Squad tried to fix something, so now things are broke.  :)

o

Share this post


Link to post
Share on other sites
15 hours ago, GuyWithAHoodie said:

How do we tell what parts are which modules?

 

1 hour ago, sslaptnhablhat said:

Well , they have names .

To be fair, they have Kerbalized names, which understandably can be hard for those not familiar with the ISS.  However they all have the real names in tags, so you can search for ISS and the module name (e.g. ISS Unity) My build guide also has the Kerbalised names listed for reference.

Share this post


Link to post
Share on other sites

When will you be updating this mod for the new KSP (1.10) as the mod worked for all other versions, just not this new version.

Share this post


Link to post
Share on other sites
2 hours ago, CoolPilotCaio1 said:

When will you be updating this mod for the new KSP (1.10) as the mod worked for all other versions, just not this new version.

I am probably going to wait for KSP 1.10.1 in the hope that some of things that were broken by 1.10 get un-broken. 

Share this post


Link to post
Share on other sites
Posted (edited)

suite a la dernière maj de ksp le chargmement plante au niveau du chargement 

[Added translation]
following the last update of ksp the loading crashes at the loading level

Edited by James Kerman
Added translation

Share this post


Link to post
Share on other sites

Welcome to the forum @warwen,

I have added an English translation to your comment because all posts, outside of the international section of the forum, require it because not all browsers and devices support automatic translation. We encourage you to use a service like google translate if you wish to post in the general forum.

The mod is currently incompatible with 1.10 (the latest KSP update) however you do have the option of running it if you install KSP 1.9.1.

[Translation]
Bienvenue sur le forum @warwen, J'ai ajouté une traduction anglaise à votre commentaire car tous les messages, en dehors de la section internationale du forum, l'exigent car tous les navigateurs et appareils ne prennent pas en charge la traduction automatique. Nous vous encourageons à utiliser un service comme google translate si vous souhaitez publier sur le forum général. Le mod est actuellement incompatible avec 1.10 (la dernière mise à jour de KSP) mais vous avez la possibilité de l'exécuter si vous installez KSP 1.9.1.

Share this post


Link to post
Share on other sites

Is this working in 1.10 at all? (I know the developer is waiting for 1.10.1 before updating). In the meantime, how are people finding it? R

Share this post


Link to post
Share on other sites
1 hour ago, SpaceGreer said:

Is this working in 1.10 at all? (I know the developer is waiting for 1.10.1 before updating). In the meantime, how are people finding it? R

there is no official release for 1.10 as far as i am aware, BUT if you get rid of the trusses folder, the other parts work fine

Share this post


Link to post
Share on other sites
1 hour ago, northern said:

there is no official release for 1.10 as far as i am aware, BUT if you get rid of the trusses folder, the other parts work fine

Thanks! That's really helpful. Going to download the now. Thanks!

Share this post


Link to post
Share on other sites
3 hours ago, SpaceGreer said:

Is this working in 1.10 at all? (I know the developer is waiting for 1.10.1 before updating). In the meantime, how are people finding it? R

Of course not . I had assumed it would be common knowledge at this point that part mods do not work with 1.10 at all .

Share this post


Link to post
Share on other sites

That's quite unilateral; Ive had very little problem with part modules in 1.10/the vast majority of my mods are working fine.

My only issues have been around fairings due to the mechanics update, and one cluster.mount update due to node placement and strength. 

 

Share this post


Link to post
Share on other sites
1 hour ago, SpaceGreer said:

Working fine so far (minus the trusses)!

I've managed to get the trusses to load if I edit the part database.cfg and replace the drag_cube info with a part that does load...

Share this post


Link to post
Share on other sites

Apologies if this has already been addressed. But can anyone tell be why when I switch to a kerbal view point inside a module everything is black? almost like I'm missing the internal textures of all the modules.

Share this post


Link to post
Share on other sites
1 hour ago, Phers said:

I've managed to get the trusses to load if I edit the part database.cfg and replace the drag_cube info with a part that does load...

Problem is we don't want every user to have to do this.  Heck, I didn't know you could do this and I've been here for too long!

That being said, when you launch with the solar panel trusses, are you 1000 meters in the air?  :o

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.