Jump to content
  • 0

engine not turning off on command


Question

one of my recent craft testing had a engine not throttling down. the booster was attached, and all of controls failed. i let the engine burn out it's fuel. has anybody had this problem, because my crew in my space station are homesick. i do not have pictures. it was a rhino engine

 

The kerbals also need more solar panels, and none of my ssto's can reach the station. jeb is on the station

Edited by slav_king
Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
2 hours ago, Geonovast said:

This is literally impossible to diagnose without screenshots or a craft file.

Unless he is using a solid fuel booster, which by his description, was acting exactly as intended.

But yes, some screen shots would help, ( I don't think we're at log files just yet on this one ;) )

Moving to Tech support. 

Link to post
Share on other sites
  • 0
4 hours ago, slav_king said:

one of my recent craft testing had a engine not throttling down. the booster was attached, and all of controls failed. i let the engine burn out it's fuel. has anybody had this problem, because my crew in my space station are homesick. i do not have pictures. 

 

The kerbals also need more solar panels, and none of my ssto's can reach the station. jeb is on the station

My first thought was no radio control, thus unable to control the vessel.

But then... Jeb is on board. But perhaps in the hitchhiker, and not in a command module? But as @Geonovast mentioned, without pictures or additional information it’s hard to diagnose, and it usually turns into a game of “1,000 guesses and a tiny sliver of information with each ‘that’s not it’ response”

Link to post
Share on other sites
  • 0

My picture-free guess is you decoupled the stage while it still had fuel and was throttled up. It'll keep burning in that case and you have no way to throttle down as it's not part of your ship, but it still pushes you from behind.

Link to post
Share on other sites
  • 0
1 hour ago, Kerbart said:

But then... Jeb is on board. But perhaps in the hitchhiker, and not in a command module?

But he says Jeb is on the station, I took it to mean the ship was unmanned.   Loss of communication is a viable option here too, but I'm assuming a lack of antennas not power, as the ship was supposedly sending up more solar panels. 

Somebody ping me when get more info, I can then move it to GP Q's or leave it here depending on the issue.  :)

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...