Jump to content

Do the scene load times keep you away from 0.21.1?


Are the scene loading times keeping you away from 0.21.1?  

  1. 1. Are the scene loading times keeping you away from 0.21.1?

    • Oh yes, definitely! I'm going to stay with 0.20 until they fix it!
    • Not really. I ignore them. I know SQUAD will fix it eventually. Just be patient.
    • I don't know what I feel. (discuss in thread)


Recommended Posts

It's hard to enjoy the new update when feeling it seems SQUAD isn't doing anything but sitting on their butts instead of even letting you know they're doing something about the scene load times in 0.21.1.

Now I just want to state that this is not a rage or bash thread against the developers. What this thread is, is just a simple question to everyone.

So I posted a poll. Do you feel the loading times are keeping you away from getting into or really enjoying the new update, or are you all "ehh, doesn't bug me. I just ignore it"?

Me? They keep me away. I'm used to the way it is in 0.20.

Link to post
Share on other sites
It's hard to enjoy the new update when feeling it seems SQUAD isn't doing anything but sitting on their butts instead of even letting you know they're doing something about the scene load times in 0.21.1.

Now I just want to state that this is not a rage or bash thread against the developers. What this thread is, is just a simple question to everyone.

So I posted a poll. Do you feel the loading times are keeping you away from getting into or really enjoying the new update, or are you all "ehh, doesn't bug me. I just ignore it"?

Me? They keep me away. I'm used to the way it is in 0.20.

How bad is your ADD that a 2-3 second pause once or twice a flight is intolerable?

Link to post
Share on other sites
It's hard to enjoy the new update when feeling it seems SQUAD isn't doing anything but sitting on their butts instead of even letting you know they're doing something about the scene load times in 0.21.1.

Now I just want to state that this is not a rage or bash thread against the developers. What this thread is, is just a simple question to everyone.

So I posted a poll. Do you feel the loading times are keeping you away from getting into or really enjoying the new update, or are you all "ehh, doesn't bug me. I just ignore it"?

Me? They keep me away. I'm used to the way it is in 0.20.

You do need to work a bit on your wording in case that what you state in your post is really meant to be true, besides that... I have scene loading times of... well, maybe 2 seconds? Definately not enough to keep me from playing. Edited by bogpad
Link to post
Share on other sites

@bogpad. It's just how I feel, but without the risk of being bashed for my opinion. I think of it as a safety net.

Anyway, the poll is up. I was setting it up. Never set up a poll before on this forum, so yeah.

Link to post
Share on other sites
@bogpad. It's just how I feel, but without the risk of being bashed for my opinion. I think of it as a safety net.

Anyway, the poll is up. I was setting it up. Never set up a poll before on this forum, so yeah.

well, I happily edited the missing poll part out of it... and since I do not want to derail this thread, I just won't say anything about your approach of this :)

Back on the toppic:

I don't think that just because we don't hear anything from them does not mean they are not working on it. I'd rather have them spend their time on fixing the problem, which might be a bit complicate and not that easy to fix, instead of using manpower to explain the situation to the community. If KSP development history has shown us something, then that SQUAD is working very hard to get newly introduced bugs out of their current builds as fast as possible. Just remember the recently messed up new SAS, how long did it take them to improve it to a playable state? one day? No need to be worried, I am sure that they not only already work on it, but also that we will see a fix for it in near future.

Link to post
Share on other sites

For me it does seem like a massive increase, I had to check my drive was still functioning correctly. I do understand 5, 10 or 15 seconds is nothing really but it does seem to consistently hang between any scene change, as in the loading graphic at the bottom just stops dead and framerate goes to zero. It seems like the longest pause I have in any single-player game I play.

@ PDCWolf - There's no physics to load transferring from Space Center to VAB/SPH/ect. and launching a single part to runway/launchpad still sees a lockup. I think this is something else.

Edited by Darren9
Link to post
Share on other sites
It's hard to enjoy the new update when feeling it seems SQUAD isn't doing anything but sitting on their butts instead of even letting you know they're doing something about the scene load times in 0.21.1.

Development is a process performed by people, not robots. People have lives, weekends, they take vacations, they sometimes want to spend time with their beautiful kids and/or spouses, etc...

And tracking down bugs experienced by a part of a userbase with an incredible variety of hardware and software is not a task to be taken lightly, or seen as "easy".

Link to post
Share on other sites

From Nao:

"A small update on what might be causing this:

Between 0.21.0 and 0.21.1 there was changes to files in KSP_Data\Managed folder, (Assembly-CSharp.dll, Assembly-CSharp-firstpass.dll, Assembly-UnityScript.dll and Assembly-UnityScript-firstpass.dll). By just moving the files from 21.0 to 21.1 i've managed to squash the long loading times, and that also cleared [mecanim] errors from log.

Loading times still are kind of long on my PC but i think thats more of a performance issue on my PC's part, so it would be nice if somebody could confirm this (remember to backup your files )

Cheers! "

Just replace Assembly-CSharp.dll with the Assembly-CSharp.dll from KSP 0.21.

Problem solved,thx again Nao!

Link to post
Share on other sites

The laptop is actually playing better then the gaming desktop at times. On occasions, there will be a 2 minute lag in loading planet surface views. I suspect that it is a bug in the rendering as you can switch to the desktop and back to get the display to quickly to render.

One bug is caused by an HDMI interrupt by the TV. If the HDMI cable loses connection due to a power interruption, KSP will default to a 640x480 window with no resize available. It has to be shut down and restarted.

Link to post
Share on other sites

You DO know your in a Alpha version of the game right?

KSP has bugs. A lot of them. The game is evolving and getting more grown-up with each version/update. And like all grown-ups we fall and have to learn from that. Meaning that in every release you see some new set of bugs kick in. Just accept that part. Just relex, take a beer, enjoy the weather or god knows what. There is a whole life out there besides KSP. Loading times thingy is a bug. Is on the bug tracker already. Do your homework. They know it, they will fix it. If it's not with a 0.21.2 release, then in the new version, or in another version in the future. I'm no developer of any kind, but if I read;

It's hard to enjoy the new update when feeling it seems SQUAD isn't doing anything but sitting on their butts instead of even letting you know they're doing something about the scene load times in 0.21.1.
.. I would make you at least wait an extra two/three months for it until I would even consider to fix it.. Edited by JSD
Link to post
Share on other sites

I am experiencing black sceens (with the little solar system animation) of from 10 to 30 seconds every time I transition from space center to VAB, or any other such view change. That being said, there's no reason to assume that the guys at Squad are "sitting on their butts." I am not angry about these delays, bothersome as they may be, because Squad has consistently demonstrated that they are aware of problems with the game and work to fix them. It may not be as fast as we would like, but then, there's no such thing as "soon enough" for gamers. And they may not address the bugs in the order we would like (the Mainsail overheat drives me nuts), but then, they can't fix every bug at once. But bugs WILL get fixed. That is Squad's performance history.

Link to post
Share on other sites

Voted I don't know.

Honestly they don't worry me too much. I am sure they will be fixed eventually and the loading time vs new features... well so far the new features are winning. If it does start to bug me I do still have .20 installed as well so I can always go back.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...