Yarbrough08

[WIP] [1.0.5] 2-Kerbal Command Pod [Mk. 1-1 A2] ( Alpha 0.4) {SpaceDock}

Recommended Posts

@MOARdV Do you know when you will have this Pod 1.1.x compatible, as well as your IVA for it? And just wanted to say, I very much enjoy this pod and your IVA work on it! :D

Share this post


Link to post
Share on other sites
28 minutes ago, ISE said:

@MOARdV Do you know when you will have this Pod 1.1.x compatible, as well as your IVA for it? And just wanted to say, I very much enjoy this pod and your IVA work on it! :D

This is Yarbrough08's pod, not mine, and there's nothing he needs to do to make it 1.1.x compatible, since it doesn't require special plugins to work.  I and others have been flying it in 1.1.x already.  The IVA I am doing is still a work in progress, and you can find more information on it in my signature (Flight Systems Redux).

Share this post


Link to post
Share on other sites

Seems to be some kind of issue with the hatch colliders and EVA is not possible ( "hatch obstructed error"). Anyway great pod, keep up the good work. :)

Share this post


Link to post
Share on other sites

For those finding bugs; I need to run this through the new part tools (when I have the time) - hopefully that will clear up the collider issues (windows or hatch)..

I am glad that it is still working with the new version, I can't wait to play it myself. :)

Share this post


Link to post
Share on other sites
15 hours ago, ranfre said:

Any update on this? Its been a few weeks of waiting for a proper 1.1.x version.

If you are in that much of a hurry, write it yourself.

Remember, modders do all of this great stuff out of the goodness in their hearts.

Not nice to ask about new versions.

Cheers.

Share this post


Link to post
Share on other sites

Hi there just downloaded your mod and was surprised to find the Heatshield not under the category, Thermals and instead under Aerodynamics. Is this working as intended? :P

Share this post


Link to post
Share on other sites
4 minutes ago, jackellice said:

Hi there just downloaded your mod and was surprised to find the Heatshield not under the category, Thermals and instead under Aerodynamics. Is this working as intended? :P

Haha this Mod is from a time where the new categorizing wasn't implemented in the game. 

It being in the aerodynamics tab is just a relict from that time and should not affect the functionality of the part because of that. 

You could try editing the category config yourself in the part's config from aerodynamic to thermal :) 

Share this post


Link to post
Share on other sites

Fixed it! I'm loving how the craft functions. Would love a good docking clamp or launch escape system to go over it. Been usng the ones from SDHI.

Share this post


Link to post
Share on other sites

Can I ask if the reason behind having the heatshield as a separate part is still valid?.... What are the pros/cons to having it a separate part, or built-in to the pod?

Edited by Stone Blue

Share this post


Link to post
Share on other sites
3 hours ago, Stone Blue said:

Can I ask if the reason behind having the heatshield as a separate part is still valid?.... What are the pros/cons to having it a separate part, or built-in to the pod?

I can't answer for @Yarbrough08, but I can see a couple reasons for it - first, it's what stock does :), second (and I am probably the *only* person this bothers), interior temperatures go through the roof during reentry.  The FASA Gemini pod doesn't have a separate heat shield, and its "cabin temperature" by the time parachutes deployed was over 100 C.  Separating the heat shield provides some thermal isolation.

Another reason I can think of is that it allows for parts that expand the pod (like the BigG part for the FASA Gemini) without having a top part that contains ablator.  But I'm grasping at straws...

Share this post


Link to post
Share on other sites

I'm having trouble installing this part. I've tried putting it in KSP\Parts, KSP\GameData, KSP\GameData\Squad\Parts, and KSP\GameData\Squad\Parts\Command, but it never shows up in the VAB.. Usually I put command pods in the last location and they work fine. I'm using 1.1.3 and the RSS/RO suite of mods, if that helps. Any advice?

Edit: Problem solved, although I'm not sure how. Several versions of the part are now showing up in the VAB menu.

Edited by xel'lotath

Share this post


Link to post
Share on other sites
7 hours ago, ChickenBot448 said:

Is there any possibility of this mod being re-released? I can't access this since * is dead and the FASA RPM mod still works with 1.3.1

 

The spacedock link on the front page still works for me.

Edited by MOARdV

Share this post


Link to post
Share on other sites
11 hours ago, MOARdV said:

 

The spacedock link on the front page still works for me.

Appears that the * Link just re-directed me to Spacedock. My mistake, at least i can now use the mod

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.