Jump to content

Search the Community

Showing results for tags 'ksp2br-settings'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP2 Dev Updates
    • KSP2 Discussion
    • KSP2 Suggestions and Development Discussion
    • Challenges & Mission Ideas
    • The KSP2 Spacecraft Exchange
    • Mission Reports
    • KSP2 Prelaunch Archive
  • Kerbal Space Program 2 Gameplay & Technical Support
    • KSP2 Gameplay Questions and Tutorials
    • KSP2 Technical Support (PC, unmodded installs)
    • KSP2 Technical Support (PC, modded installs)
  • Kerbal Space Program 2 Mods
    • KSP2 Mod Discussions
    • KSP2 Mod Releases
    • KSP2 Mod Development
  • Kerbal Space Program 1
    • KSP1 The Daily Kerbal
    • KSP1 Discussion
    • KSP1 Suggestions & Development Discussion
    • KSP1 Challenges & Mission ideas
    • KSP1 The Spacecraft Exchange
    • KSP1 Mission Reports
    • KSP1 Gameplay and Technical Support
    • KSP1 Mods
    • KSP1 Expansions
  • Community
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
    • KSP Fan Works
  • International
    • International
  • KerbalEDU
    • KerbalEDU
    • KerbalEDU Website

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 20 results

  1. Reported Version: v0.1.5 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 11 | CPU: i7-12700K | GPU: Nvidia GeForce RTX 2080 | RAM: 32GB The borderless setting does not seem to save to the settings.json file. Steps to reproduce: Note FullScreenMode in settings.json file. (Unless you are already in Windowed mode, it will be ExclusiveFullScreen) Launch game. Set Game Screen Mode to Borderless and exit settings. Note settings.json file still says ExclusiveFullScreen. Exiting the game after making the change does not work either. Note: Windowed mode does save and work as expected. If I edit the settings.json file with the "Borderless" setting, it does work the first time the game is launched. It will then revert back to ExclusiveFullScreen after the game is loaded. I wonder if the problem is related to my monitor's native resolution, which is higher than the max 2560x1440 in settings?
  2. Reported Version: v0.1.5 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 | CPU: Intel(R) Core(TM) i5-9600K | GPU: NVIDIA RTX3080 | RAM: 16 GB I try to re-bind the yaw controls to "D" (left) and "G" Right. This works correctly for the control surfaces, but not for the landing gear: If I press D the landing gear turns right (when it should turn left). If I press G the landing gear doesn't move at all (when it should turn right). replicate: Launch a plane to the runway Bind the yaw controls to D (left) and G (right) Press D and notice how the control surfaces are moving correctly, but the nose wheel turns right Press G and notice how the control surfaces are moving correctly, but the nose wheel doesn't move.
  3. Reported Version: v0.1.5 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 | CPU: Intel(R) Core(TM) i5-9600K | GPU: NVIDIA RTX3080 | RAM: 16 GB It is not possible to re-bind the controls to activate the motors on rover wheels (default W-S) I am not sure which setting should affect this but I tried: Walk forward/backwards (EVA) Pitch (Flight)
  4. Reported Version: v0.1.5 (latest) | Mods: none | Can replicate without mods? Yes OS: windows 10 | CPU: Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz 2.81 GHz | GPU: NVIDIA GeForce GTX 1060 6GB | RAM: 16 GB when i change my keybinds (switched yaw and roll if that matters) and then close and start the game again the keybinds change back but they are saved in settings and apply when i look at keybinds in settings Included Attachments:
  5. Reported Version: v0.1.5 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 11 | CPU: AMD Ryzen 7 5800X | GPU: AMD Radeon RX5700XT 8GB | RAM: 16GB 3200 MHz Severity: Medium (feature not working as expected) Frequency: Always Azerty keyboards are translated like qwerty keyboards. Some default keybinds (and also the hidden ones like Ctrl-A in the VAB) are therefore placed somewhere else and resetting it in the settings just print the qwerty key instead of the one pressed on the keyboard. Example: [M] is the default keybind for Map View. On azerty keyboards, [M] don't work and you have to press [,]. Example: While resetting Map View keybind in the settings, pressing [M] on the azerty keyboard register [;]. Same for pitch, pressing [Z S] register [W S] The screenshot given below shows Toggle Map View bind to [;], while I pressed [M] on the keyboard Suggestion: Disable [Phyiscal Keys] option in Unity's input manager, if enabled. Included Attachments:
  6. Reported Version: v0.1.5 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 | CPU: Intel Core i7-1065G7 | GPU: NVIDIA GeForce MX350 | RAM: 8GB Issue: When switching between Low and High graphics presets, some of the terrain graphics settings are sometimes unnafected Steps to Replicate: Set graphics presets to Low. ensure all settings are set to he lowest option switch graphics preset to high. note that some settings are still on low set every setting to the highest option switch graphics preset to low. note that some settings are still on high Note: The Environment Prop Density option will sometimes change when switching from high to low, but not always Images:
  7. Reported Version: v0.1.5 (latest) | Mods: none | Can replicate without mods? Yes OS: Win11 | CPU: AMD Ryzen 9 5950X | GPU: AMD Radeon RX6700 10GB | RAM: 32GB Corsair Vengeance RGB DDR4 3200mhz As the title states, I'm unable to bind E on any keybinds. I would like to set it to yaw rather than roll. However whether I try to bind it "E" just acts like an "Accept" or "Enter" keybind, even when trying to rebind the keys. KSP and KSP2 are backwards with the roll and yaw default keybinds in comparison to every other flight game I have ever played where Q/E are typically yaw and A/D are typically roll. Specs: Win11 CPU: Ryzen 9 5950X GPU: AMD Radeon RX 6700 10GB RAM: 32GB DDR4 3200rpm cooling: H100i Capellix AIO liquid cooler PSU: Corsair C750M mobo: ASUS ROG B550F Peripherals: Corsair Scimitar Pro RGB mouse Razer Blackwidow keyboard Logitech G432 headset Stream Deck MK2 Power A Xbox Series S Controller Thrustmaster T-flight HoTaS 4 (I felt it necessary to include peripherals due to potential conflicts, but if this is the case I have never experienced conflicts with them or their respective software together in the past) This topic was previously brought up in this post: Post is claimed to be resolved as of v0.1.3 but I am on v0.1.5.0.28833 Included Attachments:
  8. Reported Version: v0.1.5 (latest) | Mods: none | Can replicate without mods? Yes OS: Win10 | CPU: I710700K | GPU: Rtx2060 | RAM: 32gb Repro steps: -have a craft with RCS -head to input settings and change the rcs control for something else (in my case it is numpad, as it's more convenient) -it should work on the craft from the go. -close and restart the game and straight up load the craft. Try the new input, it doesn't work -head to input settings again, it's saved, once you do that, it should work again. It bothers me immensely.
  9. Reported Version: v0.1.5 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 | CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz 4.00 GHz | GPU: NVIDIA GeForce RTX 2070 | RAM: 32 GB On multiple occasions now I've set the settings for things like borderless window mode or unbreakable parts, only to have the settings apparently not saved when I quit and re-launch the game. .ipsImage { width: 900px !important; }
  10. Reported Version: v0.1.4.1 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 | CPU: i9 9900K | GPU: 3070ti | RAM: 32GB Issue: Auto-hide Navball in Mapview set to On, turns it Off. Auto-hide Navball in Mapview set to Off, turns it On. Video Evidence: https://youtu.be/r7evCgU2X1I (31 Seconds) Credit for putting Jeb behind Bars in the Video: @Suppise
  11. Reported Version: v0.1.4.1 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 | CPU: i9 9900K | GPU: 3070ti | RAM: 32GB Issue 1: BORDERLESS Not Working. Issue 2: Setting to BORDERLESS and Restarting KSP2 is Forced to be FULLSCREEN. Other Bug Reports Relating to this:
  12. Reported Version: v0.1.3.2 (latest) | Mods: none | Can replicate without mods? Yes OS: Win 10 | CPU: i7 9700 | GPU: RTX 2070S | RAM: 32Gb Every time the game loads it uses default input settings and fails to load custom input settings, including reversed pitch and other commands like numpad / for staging instead of space bar. I can get it to load all custom settings by tweaking one of them, I usually reenter pitch. Expected behaviour would be to remember and load custom input settings at game start, like KSP1 did... pls!
  13. Reported Version: v0.1.3.1 (latest) | Mods: none | Can replicate without mods? Yes OS: windows 10 | CPU: AMD Ryzen 7 5800H | GPU: rtx 3070 | RAM: 32 Well, since first EA release there is no option to select 16:10 resolutions like 2560 x 1600 or 1920x1200. I have to go and edit cfg to get it. C'mon it's 1h job to fix this. Legion 5 Pro - Mobile RTX3070 and AMD Ryzen 7 5800H Latest Nvidia drivers. Same on desktop with i7 4090 and 2070 Best,
  14. Reported Version: v0.1.3.2 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 Pro, 10.0.19045 Build 19045 | CPU: AMD 5900X | GPU: 1070 TI | RAM: 64GB Title says it all, video shows me switching between video modes to no effect. You can see the game in a window when it's out of focus, but once it's in focus it goes full-screen. Included Attachments: Desktop2023_07.31-21_58_33_06.mp4
  15. KSP2 0.1.0.0.20892 - Windows 10 Home 21H2 - Ryzen 9 3950X - RTX 2080 Ti (Driver 528.49) KSP2 0.1.1.0.21572 - Windows 10 Home 21H2 - Ryzen 9 3950X - RTX 2080 Ti (Driver 531.18) Stock vessels are listed in the launchpad dialog, even if stock vessels are disabled in the current campaign:
  16. Reported Version: v0.1.3 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 | CPU: Threadripper Pro | GPU: TUFF 4090 | RAM: 128 gb Borderless mode and Fullscreen mode both work the same but I was under the impression that you can move your mouse to another window in Borderless mode.
  17. Reported Version: v0.1.3 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 11 | CPU: AMD Ryzen 7 5700G | GPU: NVIDIA GeForce RTX 3070 | RAM: 32 GB Changed my key binding for reset camera (Page Up) but is not being set. I set that key to other function (Max Thrust) and when I hit it performs both actions at the same time (Max Thrust and Re Focus Camera). There is no key binding to reset camera for flight mode so is using Page Up as default. Included Attachments:
  18. Reported Version: v0.1.3 (latest) | Mods: none | Can replicate without mods? Yes OS: Windows 10 Home - 22H2 Build 19045.3086 | CPU: Intel(R) Core(TM) i7-9700F | GPU: Nvidia GeForce RTX 2060 Super | RAM: 32.0 GB DDR4 If I change my "Game Screen Mode" visual setting from Fullscreen to Borderless then close the application it starts up in Fullscreen mode instead. When starting up the PD/Dependency splash screens look correct, when the splash screen with Kerbal art and the loading bar for the main menu UI appears the Window flashes and the setting is reverted to Fullscreen. It feels like the load process tied to that progress bar is changing the setting. I can change the setting again once in the game and it's respected while playing the entire time and is only reset to Fullscreen on launch. I've included the resolution and scaling stats incase there is some match logic driving this behavior. I am unsure where configuration files are saved to be able to attach those and prove the correct setting is being serialized on exit. Game Resolution: 2560x1440 Monitor Resolution: 5120x1440 Monitor Scaling: 125% TL:DR Replication Steps: Start Game Set Game Screen Mode to Borderless. Notice the change is respected. Close/Save settings. Close Game Open Game Notice the initial PD/Dependency splash screens are rendered correctly Notice screen flickers as window is refreshed Notice Kerbal loading screen is now rendered fullscreen (image is stretched unlike what happens in Borderless) Load into the Main Menu UI and re-enter settings Notice Game Screen Mode reverted to fullscreen
  19. Build : 0.1.0.0.20892 Windows 11 Azerty keyboard config (qwerty notation used here), Bug : When trying to bind "e" to any double input keybinds (like yaw left/right for example), "e" doesn't register and it cancels the rebind. It does work for simple input keybinds (like activate next stage for example) Fix : First edit the binding of what you want to bind "e" to something random (else it won't show up in the config file), then go into your appdata folder, locallow, intercept games, ksp2, global, InputKeybinds, and here search for the input you want to rebind, then save and restart your game. Note : steering isn't linked to yaw inputs but stuck on "a/d" for some reason
  20. KSP2 Version: 0.1.1.0.21572 Operating System: Windows 10 CPU+GPU+RAM: i9 9900K+3070ti+32GB Mods used: None New Feature causing this in 0.1.1.0: Expected Behavior: Once I have turned off the autosave feature in the settings.json file all autosaves cease. Observed Behavior: The original autosave feature stops but the new one with 0.1.1.0 (SOI/Landing/Entering-Exiting Atmo) keeps working. How to replicate: Turn off the Autosave in the settings.json ("AutoSaveEnabled": false,) and start KSP2, create new campaign and load attached save file with 1 Kerbal. Wait for 10 minutes while the Kerbal remains stationary to see that the old autosave doesn't work when its set to off. Make the Kerbal jump See autosave engage (look at the save folder to see a new autosave within a few seconds after Kerbal lands on the ground. Files: Save With 1 Kerbal for test. https://www.dropbox.com/s/17pulh5wflbp0pi/KerbalJumpAutoSaveTestSave.zip?dl=0
×
×
  • Create New...