JH4C

Members
  • Content Count

    416
  • Joined

  • Last visited

Everything posted by JH4C

  1. Having reached the point in the game where my need for science is exceeding the reach of the parts I've unlocked, I'm heartily sick of having to make half a dozen launches just to dial in how much fuel and how many boosters I need to reach orbit. I do have KER but I know I'm not using it to its best due to the way it presents so much in such a dense manner. I love the simplicity of Basic DeltaV, and shall be taking advantage of its readouts for all future builds!
  2. Just wanted to say thanks for keeping mods like this alive despite the odd negative comments you seem to accumulate. I'm still new to the game and haven't decided to pick up the DLC yet, so access to a 2-man command pod was lacking. So far I'd gotten by with a Mk1 pod and a Lander can strapped behind it, but that's such an ugly and inelegant solution; I'm looking forward to exploring all the ways I can include this capsule in my future craft!
  3. Hi, been turned onto your Mk2 and Mk3 expansions by watching Kottobos's videos, and I noticed that while you have links to the threads in your signature, the links to those two mods are in the old forum format and therefore don't actually work. Now I'm off to play with the new pieces!

  4. Hah. I literally only just got around to trying to continue my primary Science game (I'd done my earlier "does it work?" checks solely in Sandbox and a box-fresh Career) and discovered this very problem. I shall make the necessary adjustments and continue onwards - per ardua ad astra!
  5. In the OP, you mention the various ways of getting things installed. @PocketBrotector's GitHub download is almost a year old and as such I was very unsure if it was compatible with 1.4.2; might be making @Jognt's more current MM .cfg on page 2 more obvious as another way to accomplish the same goal - I just installed the files from PorkJet's download and made a .cfg with the code from Jognt's post and everything seems to be working perfectly so far, all expected upgrades are in the tree and all the original pieces have been tucked out the back of Gus Kerman's parts shed.
  6. Is there any way to have the lens remain colour when changing the brightness of the lens? It feels unrealistic to see a bright white lens with a coloured light pool, and turning the brightness of the lens down to 0.3 or 0.4 also feels "wrong." If not, no biggie; I'm mostly using this mod for the three (fantastic) lights you're adding, it'd just be nice for consistency.
  7. I am deeply, passionately in love with this mod. Low power drain, high brightness, variable flash patterns, multiple skins of lens and lens holders, and lens colours that reflect the colour of the light that they emit? Gorgeous. Utterly gorgeous. Really help my immersion. Thank you!
  8. If anyone wants to add the rover wheels from SXT, the part name is TGWheel. I just duplicated the TR-2L settings and it seems to be working fine.
  9. No, it's just the plain fuselage item but it's using the fuel tank skin and model so it's solid rather than tubelike. I did however open my eyes a little wider, and found the original part; it hadn't been replaced, it just appears much lower down the menu than I was used to I'll just hide the other one with Janitor (the only difference aside from the model is that the part from SXT weighs 50 kilos more, which reflects its more solid structure.) The part you need to add the sound to is TGWheel, I just copied everything else from the TR-2 and it works great. The red lights in the bumper aren't brake-activated unfortunately but I'm still happy; just be sure to change the light settings so the glow they cast matches the lens colour!
  10. Been pointed towards this fine mod to scratch a few land vehicle itches, and have fallen for the massive number of parts I never knew I needed... Although a couple seem to be lesser echoes of parts I already had; I see no benefits in using the Mk1 Fuselage that SXT uses to replace the stock part, am I missing something obvious or is this a relic of a bygone era? I'm learning (slowly) what various bits do, and what I can safely tweak and what should be left well alone, but the only way to learn is to ask... Did manage to add the "rover" wheels to WheelSounds all by myself though, which was nice.
  11. Oh! I'm using 1.4.2, if that makes any difference. When the current draw remained on, it was directly related to speed: a small amount of speed, a small amount of draw (even if I'd not triggered the motor and it was due to gravity). SAS and all other electrical items were believed off to ensure I was only seeing what I needed to see. Still, as I've been unable to recreate it, I just can't be sure. AviationLights and SurfaceLights both include lights that change the colour of the lenses without the use of additional mods, so it is possible. But now I've installed those, I'll just switch over to them as it's simplest. Thanks for explaining the rest.
  12. I did find on these very forums a suitable Module Manager patch that gave these wheels suitable noises, it really helps the immersion. Can't remember where though, but it wasn't very hard to find. Also, I've just been doing some testing and I thought I'd cracked it! I've installed FuseBox to get a better idea of where my power's going, and during one test (Science Mode) the wheels would continuously draw current whenever you were moving, even if it was down a slope due to nothing but gravity. "Aha, nailed it! Let's test the other wheels..." But my Kerbals are still very far behind in their research, so I switched to a Sandbox save to access all stock and mod wheels, and... Nothing. Freewheeling worked as expected. So I went back to my Science save, and made whatever rovers I could with the combinations of wheels available and... Nothing?! Again they worked as expected, drawing current only under load. I suspect there's a bug in the underlying code that only triggers in specific circumstances, but finding it will be well beyond my powers and to be honest, if all I have to do to make things work properly is turn it off and on again, then I'll just do that. Path of least resistance, as it were When the wheels are drawing current correctly, <5 units of fuel is enough to recharge the 200 battery units my vehicle's equipped with, and I've squeezed 125 units of fuel on board which is plenty for my purposes. (Also, I've started toggling redundant wheels off when all I need to do is maintain speed, which cuts the drain in half or more, as well as making the vehicles much less likely to spin out. Just be sure you leave the front wheels as the active ones, or the drag will cause unexpected steering issues.)
  13. I'm loving playing with these vehicles, it's much more immersive to drive around the KSC in one of these than in some frankensteinian rover built from jet engines and girders. Doesn't hurt that these parts also survive impacts at speeds faster than their motors can propel them! A couple of feedback points, and/or potential bugs: When changing the colour of the provided lights, the lenses remain white. I've seen other mods which add lights and the lenses generally change colour to match. I'd like to be able to add tail lighting to my vehicles, but the white glowing block on the vehicle itself distracts from the red glow they're casting on the ground... It would be really nice, although I don't know if it's even possible, if the Brake condition could activate the lights. I can add "Toggle Light" to the Brakes action group but it's not the same, and it requires me to press the key twice for proper effect. Totally understand if this isn't possible. I watched kottabos' video (which is obviously based on an earlier version of this mod) and the attachment nodes to fit the flatbeds onto the body/chassis modules appear to have been more numerous previously, so now you can't interleave the parts, either for extra strength or just because you want a large then small locker on top of a small then large A segment. Is this an intentional design choice? It's very confusing to have the custom battery and generator modules not listed under Electrical. The generator also seems to be woefully inefficient; I was able to get barely 1km per unit of Liquid Fuel, while my jet-engine powered rover could run for over an hour of real time on the same amount of fuel and cover significantly more distance. The batteries appear to attach in a very unpredictable manner, and they really don't line up with any other part in the set. Maybe I'm using them wrong, I dunno. Maybe a supplementary fuel tank in the same design style would ease the issue, so I don't have to clip a load of mk0 fuselage tanks inside the chassis... The modular Science Jr. provided with this set has a graphical glitch: if you change the colour, it blanks out the flag until you re-select it from the mission flag menu. Changing the colour back, and/or hiding/re-displaying the flag have no effect. There's also some model-related weirdness but nothing that can't be worked around. Oh, almost forgot: it would be ridiculously helpful to have proper attachment nodes for the wheels to connect to the appropriate chassis elements, rather than requiring a lot of fiddling about with the Move Part gizmo every time. Although I've read through and not seen these specific points mentioned or addressed in the rest of the thread, apologies if I'm going over old ground. Keep up the excellent work, I look forward to whatever comes next for this mod!
  14. Thanks for the info; I've not done anything since their orbital mission, so I may see if I still have a quicksave of them in space. If not, then they'll just have to go back! ETA: I did still have a quicksave of the mission in progress, just after I made my de-orbit burn. Still gained World First credits for launch, orbit, splashdown, landing, and recovery! I even managed to pick up a couple of extra science points I must have missed the first time through, which was nice.
  15. Are World Firsts only tracked if they're selected as a promotion criteria? Only my first orbital Kerbal (both low and high orbits achieved) doesn't have that flag set in the save file. I'm going to be switching my options so that becomes a criteria, presumably it's as simple as deleting the word "false" and substituting the word "true" to correct the log? May your computer get repaired/replaced with the minimum of fuss and expense.
  16. Just installed the updated version mentioned by @FrancoisH and it's working like a dream. As a new player I've been looking at the supplied pre-built craft, and when I tried the Albatross the wings flexed so much I couldn't climb, dive, or turn without them instantly collapsing. Not knowing enough about autostrut to get it working, I found out about this mod and it's solved the issue - no more excessive wing flex, now any problems I have are down to my flying skills alone!
  17. I'm new to the game, and playing through the tutorial missions my Mun lander had its legs explode even when I touched down under 1m/s no matter what I tried. Thought I was missing something obvious, so I searched for help here - at least now I know two things. It's not my fault, I'm landing just fine. When I make my own lander, don't use the landing legs!