Jump to content

physius

Members
  • Posts

    20
  • Joined

  • Last visited

Everything posted by physius

  1. Congrats on the release! This mod has been added to my essentials for best KSP graphics
  2. I knew I wasn't crazy! I saw the tweet I tell ya!
  3. Okay I don't know if it was just me, but today I thought I saw them tweet a new video, and by the time I clicked on it it was deleted!
  4. Sorry for the late reply, but yes, that's what I'm using. Thanks for the clarification!
  5. I'm not sure if it had anything to do with the latest update, but the plume from my SRBs are constantly on even before launch. How can I fix this?
  6. Wait, there's launch sites on OTHER planets???
  7. How do I export a profile I made in the editor? I don't see it in the ksp.log
  8. Not sure if i'm doing something wrong, but I can not do anything with the Glenn Leg mount. I can't attach anything to it? Edit: Also noticed this with the deployable wing base and wing
  9. I've downloaded it from GitHub, but I can only find the old version of the on CKAN
  10. Holy smokes! What a gem! Adiri strikes again!
  11. This actually did mess up my save, it has the "Mk2 Lander Can" in both the Command Pod node (T6) and Specialized Command Modules node (T8). I can no longer access my crafts or build with Mk2 Landers until I'm able to unlock the specialized node, despite being the exact same.
  12. Nice work! Who needs to wait for KSP2 when we got modders like you?
  13. How did I not know about this mod after playing nearly 1500 hours? Is it not on CKAN? Also thank you!
  14. The mod would definitely have to be updated for this to become true. Hoping we see @zer0Kerbal come back soon.
  15. Congratulations, you finally got your wish! Still agree it needs to be stock, though.
  16. To all of those who are looking for the fix to get it working on 1.10 - I found it after looking 14 pages back by others telling others looking for the fix "Oh it's just a page or two back and you'll find it". Hope this helps!
×
×
  • Create New...