Jump to content

[1.10.X] Kerbal Planetary Base Systems v1.6.12 [14. July 2020]


Recommended Posts

Again sorry for being inactive for quite some time. There were (again) some deadlines at work that needed my whole attention. I hope that i can start working on the updates from tomorrow. :rolleyes:

On 3/6/2021 at 6:11 PM, theJesuit said:

Nice to see you around.  I hope you are safe and healthy.

I have a request please.  You have a configs for Kerbalism, but with KerbalismSimplex there are different (less) options in regards to resources, and with together with SIMPLEXResources I am supporting a modified system of nuclear fuel.   Would it be possible to bake in these changes with your own support, or alter the :NEEDS to KerbalismConfig, rather than Kerbalism so I can put in my own?

Looking forward to the update!

Peace.

EDIT - Does the nuclear reactor with Kerbalism require Near Future Electrical as well?

Can you write me a PM regarding KerbalismSimplex, so we can discuss the neccessary changes? My informations are quite outdated, and i again have to get used to the how KSP modding works....

On 3/8/2021 at 3:49 PM, MunBoots said:

Hello all. I'm fairly new to KSP (6 months or so), and am trying out Kerbalsim. I wanted to use KPBS b/c I really like the way the parts look. One thing I've run into is that the the MK2 hab doesn't change volume once its deployed. I'm willing to bet it's either something I'm doing wrong or a compatibility issue with various mods (KSP1.11.1.3066, Kerbalism3.12, KPBS1.6.12)

If i remember correctly, this is an issue with Kerbalism because KPBS uses its own Module to animate the MK2 that is not 100% compatible with the volume changes from Kerbalism.

On 3/31/2021 at 2:38 AM, Necko_51 said:

when i installed the mod i got the manual for it but no parts

On 3/31/2021 at 4:20 AM, WarpPrime said:

@Nils277Are there any dependencies (required mods) for KPBS? If so, can you please list them? Because right now, the mod isn't loading (1.11.1) 

 

It is likely that the latest version of KSP is not compatible with the latest version of KSP and therefore does not show the parts. I will recompile it with the latest KSP version.

Link to post
Share on other sites
20 hours ago, Nils277 said:

Again sorry for being inactive for quite some time.

Welcome back! You've been missed, but we all know real life takes priority. 

20 hours ago, Nils277 said:

It is likely that the latest version of KSP is not compatible with the latest version of KSP...

Truer words have never been said... I might adopt this quote for my signature. :lol:

Link to post
Share on other sites
22 minutes ago, eightiesboi said:

Truer words have never been said... I might adopt this quote for my signature. :lol:

I truly had to laugh reading the quote again :D Sometimes a little typo can contain a lot of truth....

Edited by Nils277
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...