Galileo

[KSP 1.4.5] Galileo's Planet Pack [v1.6.3.1] [03 Aug 2018]

Recommended Posts

19 hours ago, soifua said:

I'm hoping someone can help me with a conflict I'm experiencing. I'm running GPP on 1.4.5. I've tried to install Strategia (and of course Custom Barn Kit), but when I do, I have this issue where I can't recover vessels. Obviously that's a huge problem. When I remove Strategia and CBK, it goes away. I'd really like to employ Strategia, so if anyone has any insights into why this is happening, please let me know. thanks, Andrew

Uninstall Making History......... Its plugins are where that problem is.

5 hours ago, Eaten by Black Hole said:

If you say "no", i would remove GPP and contiune stock with Kerbals.

Gaeleans are simply kerbals (so, yes) just as, in some sci-fi stories, Martians are just humans born on and native to Mars. There's nothing truly special beyond that.

Share this post


Link to post
Share on other sites
7 hours ago, Eaten by Black Hole said:

How can i apply EVE 2D?

Just drop it in your GameData folder

Share this post


Link to post
Share on other sites
On 11/9/2018 at 8:44 AM, JadeOfMaar said:

Uninstall Making History......... Its plugins are where that problem is.

That post above showing how to get the parts of Making History without the conflicting bits thrown in (the alternate launch sites, mainly) should really be on prominent display in this thread - maybe even in the head post.  I've been using it a while and it works perfectly.

  • Like 1

Share this post


Link to post
Share on other sites

Im having issues with extreme fps lag around Iota. Not sure if its just Iota. Its fine around Gael. Thats as far as ive gotten so far in this current save. Its an old version. 1.4.5 i believe. It happens in low orbit when the LoD loads in. ( forget the proper term its been awhile ) Console is clear. No NullRefs, no spam. But for what it counts here is the LOG. And for some reason I cannot find an output.

Edited by Motokid600

Share this post


Link to post
Share on other sites

I am trying this mod with KSP 1.5.1, but can not change launch sites in Tracking Station Mode. Is there something special to consider?

Share this post


Link to post
Share on other sites

does this work with alternis kerbol rekerjiggered if I use GPP_secondary?

Share this post


Link to post
Share on other sites
16 minutes ago, AstralWither said:

does this work with alternis kerbol rekerjiggered if I use GPP_secondary?

I suggest you try it and see if it works.

 

Share this post


Link to post
Share on other sites
On 11/18/2018 at 2:06 PM, OhioBob said:

I suggest you try it and see if it works.

 

i did, it works flawlessly

  • Like 2

Share this post


Link to post
Share on other sites

Just a thank-you to all the wonderful people who are doing such an amazing job working to keep this massive mod pack up to date. :D 

  • Like 1

Share this post


Link to post
Share on other sites

Hi, i'm having a problem concerning planetshine. I installed it as required and everything about GPP is working as intended, even with other mods.

Planetshine is the only mod that's not working. The settings work in game but the only slide bar that does something is the vacuum lighting.

When i looked inside planetshine's folder i found the celestialbodies file that lists only the stock bodies along with their respective configs. I couldn't find anything related to GPP. When looking in GPP's folder i found a config file for planetshine, but that only lists some bodies with the prefix "PlanetshineCelestialBody:NEEDS[!GPP_Secondary]". And there are no lines for Gael.

I don't know what am i doing wrong, or if i need to add configs just for GPP, but i looked on the internets for this and found nothing. 

Plz help :DD

Share this post


Link to post
Share on other sites
6 hours ago, URSAL said:

When looking in GPP's folder i found a config file for planetshine, but that only lists some bodies with the prefix "PlanetshineCelestialBody:NEEDS[!GPP_Secondary]". And there are no lines for Gael.

I see all the bodies listed except Lili, Agrippina and Julia.  I don't know why Lili is not there, maybe too small.  Agrippina and Julia were late additions, so we probably just forgot to add them; probably should.  Gael is listed as Kerbin.  Gael is just a display name, internally it is Kerbin.  The NEEDS[!GPP_Secondary] means the configs will work only when GPP_Secondary is not installed.

I don't know why Planetshine isn't working for you, unless you have GPP_Secondary installed.  The configs are there in the GPP folder, and it's my understanding that Planetshine is working in 1.5.1.

Share this post


Link to post
Share on other sites
32 minutes ago, OhioBob said:

I see all the bodies listed except Lili, Agrippina and Julia.  I don't know why Lili is not there, maybe too small.  Agrippina and Julia were late additions, so we probably just forgot to add them; probably should.  Gael is listed as Kerbin.  Gael is just a display name, internally it is Kerbin.  The NEEDS[!GPP_Secondary] means the configs will work only when GPP_Secondary is not installed.

I don't know why Planetshine isn't working for you, unless you have GPP_Secondary installed.  The configs are there in the GPP folder, and it's my understanding that Planetshine is working in 1.5.1.

I'm running 1.4.5

Share this post


Link to post
Share on other sites
10 hours ago, OhioBob said:

I see all the bodies listed except Lili, Agrippina and Julia.  I don't know why Lili is not there, maybe too small.  Agrippina and Julia were late additions, so we probably just forgot to add them; probably should.  

This is just oversight on our behalf. A GitHub issue should be listed so it gets picked up at a later date. :D

Share this post


Link to post
Share on other sites

When going to other planets, I notice that the dialogue for certain actions, like taking a sample or eva report, it gives me the stock message, except when landed at the space center. Is that normal?

Share this post


Link to post
Share on other sites
5 hours ago, Shad_The_Knight said:

When going to other planets, I notice that the dialogue for certain actions, like taking a sample or eva report, it gives me the stock message, except when landed at the space center. Is that normal?

Yep, that's normal.  If we were to do custom science definitions, there are literally thousands of descriptions that have to be written.  No one wants to do that, so it hasn't happened and probably won't.  Some have tried but all have failed.

Share this post


Link to post
Share on other sites

So I followed the instruction in the wiki with a 1.4.5 KSP install. It looks like the Kerbal-Konstructs mod install that enables the enhanced space center (KSC+++ mod)  also installs a hand full of other launch sites around the Gael.  However, there doen't seem to be a way to use/launch from those sites.  Is that intended or am I missing something with the install process. I would love to be able to launch from those sites as well if that is possible.  I tried to install the KSC Swithcer Mod but that didn't see to work and only seemed to generate a default KSC in the middle of no-where with no ability to switch launch sites.

   

Edited by Galland1998
editorial fixes.

Share this post


Link to post
Share on other sites

Like it but;i am wondering...Today i laned a craft on Niven.And i see Niven's atmosphere is a bit too red.Did you extract Duna's atmosphere directly? And when i click to 'signal strength' it shows 'Kerbin:KSC'.Not 'Gael GSC'. Is it known issue?

Share this post


Link to post
Share on other sites
2 hours ago, Eaten by Black Hole said:

Did you extract Duna's atmosphere directly?

I'm not sure what you mean exactly, but we didn't get anything from Duna or any other stock bodies.  Pretty much everything about GPP was created from scratch.
 

2 hours ago, Eaten by Black Hole said:

And when i click to 'signal strength' it shows 'Kerbin:KSC'.Not 'Gael GSC'. Is it known issue?

"Gael" is just a display name.  Internally it is named Kerbin.  So there could be some places in the game where you might see the internal name Kerbin.  It's a minor glitch that's not worth the effort to try to fix.

 

Share this post


Link to post
Share on other sites

Has anyone encountered a problem where GPP disagrees with *itself* whether or not ore (stock ore) exists at a spot on a body?

This was on Iota.  I did the orbit scan to show the ore (stock ore, no resource mods).  The map shows the purple patches for where ore is.  I make a driller and land it in one of the patches.  It drills just fine.  Later I send another driller to another one of the purple patches, one that is JUST as densely purple, and the driller keeps claiming there's no resources there.  The concentration is very high according to the purple color on the map, and I"m right smack dab in the middle of the brightest concentration of purple in the patch.  Nothing there according to the drill.  I have a bit of extra fuel so I try to re-launch and land in multiple different spots within the patch.  The drill claims nothing is there each time.

I have no idea how I'm supposed to react to this information.  If it was a mild low-intensity patch I'd move to a better patch, but playing with the "% cutoff" levels in the display shows this to be one of the best patches on the body.  There isn't a better patch to move it to.

Everything the map display is telling me is claiming there is good ore here.  The drill disagrees and says there is none.  Has anyone ever seen this happen before?  I know GPP used to not work with stock resources and you had to install Community Resource mod to make it work, but I thought that had been fixed in the later versions of GPP.  Besides, when that was a problem, the effect would at least agree with *itself*, where the space scan would claim there's no ore.  In this case the game is disagreeing with *itself*.  The space scan *says* there's ore there.  The map shows ore there. But the drill says there isn't.

 

Share this post


Link to post
Share on other sites

anyway you guys could make an optional mod to where its basically GPP Secondary, you instead its a sort of GPP primary, where you can still have the stock planets, but launch from Gael instead of Kerbin?

Share this post


Link to post
Share on other sites
28 minutes ago, Shad_The_Knight said:

anyway you guys could make an optional mod to where its basically GPP Secondary, you instead its a sort of GPP primary, where you can still have the stock planets, but launch from Gael instead of Kerbin?

Those types of changes are not happening.  GPP is already complex enough with all its different installation options.  Trying to add anything more is just asking for trouble.

Aside from minor updates and bug fixes, GPP is complete.  The development team has no further motivation to work on it.

  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now