Galileo

[1.3.1] Rescale! Comprehensive SD Configs [1.0.2.8] [03 Dec 2017]

Recommended Posts

46 minutes ago, Pand5461 said:

Everything works fine without scatterer or if that patch is not applied for some other reason.

Player.log: https://drive.google.com/open?id=1A4iHX0hSRz1SDOfq-3n2SPVrHAH1yGQh

Kopernicus logs: https://drive.google.com/open?id=1RRK-baCZ7LVZF3QKprQNk88RysJTpdWb

Do I understand correctly that the patch just corrects the color of rescaled sun and can be safely got rid of?

 Have no clue what scatterer patch you are talking about. Looking at your player log, you have a lot of errors going one. Post s screenshot of your gamedata. I think you may have installed something incorrectly.

Edited by Galileo

Share this post


Link to post
Share on other sites

The one that changed from 1.0.2.7 to 1.0.2.8:

@Kopernicus:AFTER[Kopernicus]:NEEDS[scatterer]
{
	%Body:HAS[@Template:HAS[#name[Sun]]]
	{
		%ScaledVersion
		{
			%Light
			{
				%sunLensFlareColor = 0,0,0,0
			}
		}
	}
}

It does not affect gameplay, so I can safely remove it if it bothers me, right?

Share this post


Link to post
Share on other sites
3 minutes ago, Pand5461 said:

The one that changed from 1.0.2.7 to 1.0.2.8:


@Kopernicus:AFTER[Kopernicus]:NEEDS[scatterer]
{
	%Body:HAS[@Template:HAS[#name[Sun]]]
	{
		%ScaledVersion
		{
			%Light
			{
				%sunLensFlareColor = 0,0,0,0
			}
		}
	}
}

It does not affect gameplay, so I can safely remove it if it bothers me, right?

If you remove that, the stock sun flare will show behind the scatterer flare and will look awful. I’m sure that is not the cfg you want to remove. It has nothing to do with the stars color. You have a LOT of errors going on in your logs. I recommend posting a screenshot of your gamedata folder

Edited by Galileo

Share this post


Link to post
Share on other sites

Looks fine. At least, I can live with it.

XZi3r2M.png

Is there a way to check what body is missing a name? Provided, I have no planet packs other than GPP.

Share this post


Link to post
Share on other sites
27 minutes ago, Pand5461 said:

Looks fine. At least, I can live with it.

XZi3r2M.png

Is there a way to check what body is missing a name? Provided, I have no planet packs other than GPP.

There isnt a body name missing in GPP. I think you are having issues elsewhere. I recommend going here: 

and getting the troubleshooting information needed, then @Sigma88 and I can help you further

Share this post


Link to post
Share on other sites

@Galileo

I've got it!

This:

	%Body:HAS[@Template:HAS[#name[Sun]]]
	{
		%ScaledVersion
		{
			%Light
			{
				%sunLensFlareColor = 0,0,0,0
			}
		}
}

created a body without a name, therefore all the fuss.

Has to be @Body, I guess.

Share this post


Link to post
Share on other sites
1 hour ago, Jamesstewart97 said:

KSC is underwater when i use 10x solar system, any way to fix this?

Shouldn't be.  Is it always underwater or just sometimes?  One of the mods (scatterer, in think) sometimes causes KSC to appear underwater, but this is usually fixed just be changing the scene and going back.  If it's always underwater, then you must have done something wrong.  You're going to have to provide more information about your installation if anybody is going to help you.

Share this post


Link to post
Share on other sites

What would be cool is a 'live' delta v map, where you could go to a website or something and plug in your rescale factor and it would show you something like this, but with updated numbers.  c733ryx5ejex.jpg  

Share this post


Link to post
Share on other sites

Hey there, may I ask for help? I have tried almost everything, that I have thought of, but this mod still doesn´t work. I have installed Kopernicus, Sigma dimensions and this mod, but the planets are still the same size. It may be Sigma issue, because when I tried to modify the values in its config, still nothing happened, but it used to work with KScale 64. 

 

Share this post


Link to post
Share on other sites
6 hours ago, MajesticKraken said:

Hey there, may I ask for help? I have tried almost everything, that I have thought of, but this mod still doesn´t work. I have installed Kopernicus, Sigma dimensions and this mod, but the planets are still the same size. It may be Sigma issue, because when I tried to modify the values in its config, still nothing happened, but it used to work with KScale 64. 

How about a screenshot of your GameData folder?  Seeing what you have installed would be a big help.  Also, you shouldn't change the config inside the Sigma folder.  That won't do anything anyway because RESCALE overwrites all those settings.

Share this post


Link to post
Share on other sites

 

1 hour ago, OhioBob said:

How about a screenshot of your GameData folder?  Seeing what you have installed would be a big help.  Also, you shouldn't change the config inside the Sigma folder.  That won't do anything anyway because RESCALE overwrites all those settings.

https://imgur.com/xC3TdSd I have a lot of mods, so there could be the problem.

Share this post


Link to post
Share on other sites
12 minutes ago, klgraham1013 said:

I'm assuming 12 hour days are not intended on the 10x rescale?

No, that is intended.  The length of day multiplier for 10x is 2.

Share this post


Link to post
Share on other sites
2 minutes ago, OhioBob said:

No, that is intended.  The length of day multiplier for 10x is 2.

Awesome.  Just wanted to make sure I wasn't crazy.  Onward and upward.

Share this post


Link to post
Share on other sites

In my 6.4 scaled game I used settings for deadly reentry and ablator parts from RSS configs, but those materials are overpowered with this. Which setings would you suggest ideally?

Share this post


Link to post
Share on other sites

I am having some issues with rescale and Kopernicus. At 2.5 scale, using OPM and GEP with GPP, when it gets to Lili, it crashes.  Below is the errors 

Edit: Ended up deleting the Simga Cashe and it seems to of fixed it

Edited by TheCiroth

Share this post


Link to post
Share on other sites

anyone know what approx. the GSO of kerbin is on the 6.4x scale? I looked that the DeltaV map of the Kscale64 mod but I am not sure if it correct?

Share this post


Link to post
Share on other sites
1 hour ago, Pointblank66 said:

anyone know what approx. the GSO of kerbin is on the 6.4x scale? I looked that the DeltaV map of the Kscale64 mod but I am not sure if it correct?

I don't know what the length of day is in Kscale64, but I doubt they're comparable.  Rescale! 6.4x uses a length of day multiplier of 1.75.  That should make the synchronous orbit altitude 13,505,312 meters.
 

----------------------------------------

@Galileo, I just noticed something.  Below is what Kerbin's length of day becomes using the current multipliers:

2.5x  -  6 * 1.25 = 7.5 hours
3.2x  -  6 * 1.5 = 9
6.4x  -  6 * 1.75 = 10.5
10x  -  6 * 2 = 12
10.625x  -  6 * 2 = 12

Having a day that is not an integer number of hours is kind of messed up.  Maybe you should consider changing the 2.5x multiplier to 1.5, and the 6.4x multiplier to 2.

 

Share this post


Link to post
Share on other sites

I've noticed with the 6.4x rescale installed, using mechjeb to do interplanetary transfers is a total crapshoot, if not impossible.  Every time I create the maneuver node, the time to burn start is different.  Is this expected? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.