Jump to content
  • 17

Fairing cracks after timewarp on the launch pad [and other situations]


Tazmaniak

Bug Report

Reported Version: v0.1.4.1 (latest) | Mods: some but not relevant for this case | Can replicate without mods? Yes 
OS: W10 | CPU: i7-9700k | GPU: nVidia 1080Ti | RAM128GB

 

Fairing cracks after time warp on the launch pad.

 

Included Attachments:

20231017094942_1.jpg.841da25f6a61df5b556bfa543bef121f.jpg

Edited by The Space Peacock
Link to comment
Share on other sites

20 answers to this question

Recommended Posts

  • 0

Reported Version: v0.1.5 (latest) | Mods: none | Can replicate without mods? Yes 
OS: Windows 11 22621.2428 | CPU: ntel(R) Core(TM) i7-10750H CPU @ 2.60GHz 2.59 GHz | GPU: NVIDIA GeForce RTX 2060 | RAM16.0 GB (15.8 GB usable)

Fairing and decouplers sometimes split into pieces. Not consistent, but only ever seems to happen when reverting a launch.

This has also happened during the tutorial after restarting a lesson, which reverts a launch in this scenario.

Can avoid this by reverting to VAB instead, but this does take more time since I need to go through two loading screens instead of one.

Included Attachments:

Link to comment
Share on other sites

  • 0

Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes 
OS: Windows 10 Home 19045.3803 | CPU: AMD Ryzen 5 3600 6-Core 4.20 GHz | GPU: Nvidia GeForce RTX 2070 | RAM32 GB

The fairing for the heatshield turned into a glitched mess when reloading a quicksave.

Included Attachments:

Link to comment
Share on other sites

  • 0

Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes 
OS: Windows 11home | CPU: intel i5 13600k | GPU: Nvidia MSI 3070ti | RAMDDR4 2x16Gb 3600MHZ CL16

I launched the rocket, everything was fine but I ran out of time, saved and exited. Launched game next day and the rocket looks like this (the main fairing seems cracked and the interstage fairings are weird). Additionally the payload bays are stuck open (as i left them) but cannot be closed. The decoupler fairings also seem weird. In the attached screenshot everything is still one rocket, nothing separated with the payload bay just below the main fairing containing a relay satellite.

Included Attachments:

Link to comment
Share on other sites

  • 0

Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes 
OS: Windows 10 | CPU: i7-10875H | GPU: RTX 2060 | RAM16.0 GB

When loading the spacecraft from the tracking station, the surface of the spacecraft seems to be torn apart, any control methods are ineffective, and the upper right corner observation window disappears.

 

After a time acceleration, the spacecraft recovers, but the fairing remains torn.

All of the above issues are resolved after reloading the saved game.

Included Attachments:

Desktop2023_12.24-23_19_50_01.mp4

Link to comment
Share on other sites

  • 0

Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes 
OS: Windows 10 Professional | CPU: AMD 5800x | GPU: Zotec 3070 with improved fans. | RAM64GB CL14

Started using Fairings as I build bigger rockets and this happens, the fairing is "split" or fractured and its not protecting the payload (as you can see from the heat on the dish inside the fairing).
This has happened a few times now which sort of makes fairings pointless... not sure if this effects drag but I highly suspect so as well.

Included Attachments:

Link to comment
Share on other sites

  • 0

Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes 
OS: Windows 11 Home 64bit | CPU: AMD Ryzen 7 7700 8-Core 3.8GHz | GPU: NVIDIA GeForce RTX 3060 Ti 8Gb | RAM16 Gb

After quickloading, aerodynamic fairings and some other variable parts visually break into multiple segments or disappear entirely. The same thing happens when Revert To Launch is used.

The fuel lines, fairings and aerodynamic covers over the heat shield  in my screenshot have disappeared after a quickload.

I have also had it cause deployable solar panels appear to visually be extended but at the same time be "Blocked" in the Parts Manager and they are unable to be stowed/deployed after the fault.

Sometimes another quickload fixes it, sometimes it doesn't.

This is pretty reliably repeatable in my experience.

Included Attachments:

Duna.json

Link to comment
Share on other sites

  • 0

Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes 
OS: Windows 11 | CPU: AMD Ryzen 5 7500F | GPU: AMD Radeon RX 7800 XT | RAM32GB DDR5

I made a save for a Mun mission in orbit last night, when I logged on this morning the heat shield was in several pieces and the the control surfaces were almost side by side with the rest of my spacecraft. This does not seem to actually affect the craft, but was very much a sight indeed.

Of further note as well is that reverting launches seems to create mesh issues with the fairing, splitting up into small pieces on the launchpad.

- Rachel

Included Attachments:

Link to comment
Share on other sites

  • 0

Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes 
OS: Windows 10 | CPU: Intel i7-10700 | GPU: NVIDIA 2080 Super Mobile | RAM32 GB DDR4

Sometimes when I load or reload my save, I get a bunch of floating panels coming from every decoupler on my craft. I'd mark it as a low priority, since the problem was just fixed by loading my most recent autosave.

Included Attachments:

Link to comment
Share on other sites

  • 0
52 minutes ago, DibzNr said:

@Quadnick Merged your report with this post

Thanks. I searched before posting, but "fairing" was not a keyword I thought to look for. 

I should also add that it seems loading an autosave is the only way I've found to fix this. Loading one of my own saves doesn't do it.

Edited by Quadnick
Link to comment
Share on other sites

  • 0

Reported Version: v0.2.0 (latest) | Mods: none | Can replicate without mods? Yes 
OS: Windows 11 | CPU: 11th Gen Intel(R) Core(TM) i7-11800H @ 2.30GHz 2.30 GHz | GPU: NVIDIA GeForce RTX 3070 Laptop | RAM16 GB

When loading into a save, the auto-generated fairing (idk what it's actually called sorry) that covers the gap between the heat shield and the decoupler is broken up and displaced around the craft. It seems to be part of the craft and moves along with it when force is applied. Happens relatively infrequently, only seen it on this one vessel but haven't tested with others. 

Also I love you all so much and you're making a great game, don't worry about people wearing clown shoes :)

Included Attachments:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this report...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...