Jump to content

[1.7.1] Cormorant Aeronology - Mk3 Space Shuttle


Recommended Posts

@Russekof71, I made a complete RO-patch for version KSP 1.1.3. 
Feel free to use those, but as you can see, they are a bit outdated.
I'm not planning to patch it for the newest versions, since I barely play KSP anymore... Real life takes it toll. xD

Link to post
Share on other sites
On 7/21/2018 at 3:40 PM, notJebKerman said:

Bluedog Design Bureau has great parts for most versions of Centaur. 

 

The problem with that is that it's a big mod most so it's basically getting a big rig when you need a car

Link to post
Share on other sites

Hi, I'm having an issue with the SRB plumes and the solid fuel itself: the plumes are always on (so it looks like the engines are always running) and the SRB's never completely run out of solid fuel. It's hard to tell when it's time to separate, and the motors are still running when I do, so it's causing some damage to the orbiter as it speeds away. Any suggestions for a fix?

Link to post
Share on other sites

Hey @Pak I found a solution to the weird problem I was having with the shuttle a while back. Turns out it wasn’t your mod, but rather the 2.5m greenhouse part from @Nertea‘s station part pack. It was causing a huge amount of drag from within the cargo bay and prevented the shuttle from getting up to speed. I’ll have to query that on the SSPx thread. Sorry for taking so long :/

Anyway, I have a suggestion regarding the big 2.5m SRBs in this pack. They have thrust curves just like the real Shuttle SRBs to help balance the vehicle, and they work great. But I sometimes like to use those boosters to build other heavy-lift rockets where thrust curves are not needed, so would it be possible to have the option to toggle the thrust curves on and off in the editor?

7 hours ago, CaptainPanda said:

Hi, I'm having an issue with the SRB plumes and the solid fuel itself: the plumes are always on (so it looks like the engines are always running) and the SRB's never completely run out of solid fuel. It's hard to tell when it's time to separate, and the motors are still running when I do, so it's causing some damage to the orbiter as it speeds away. Any suggestions for a fix?

Keep an eye on the resources tab in the top right corner. When you run out of solid fuel, decouple the boosters.

As for a fix, sorry, I have no idea.

Link to post
Share on other sites
  • 2 weeks later...
44 minutes ago, Rustyskiessam said:

For some reason the "petrel" vehicle is missing parts. Is there some additional part of the mod i didnt installl?

What parts show up and what's missing? To make the full Petrel stack, you need the Energia ("Rotanev") parts from TantaresLV.

Link to post
Share on other sites
10 hours ago, Mango_flyer02 said:

What are the specific controls for the MMU? When I detach it from a craft my Kerbal just drifts off into space and I cant control anything....???

First make sure RCS is activated. Then the controls are the normal RCS controls (H and N for forwards/backwards, I, J, K and L for up/down/left/right translation, and W, A, S and D for pitch, roll and yaw).

On 8/14/2018 at 2:14 AM, Rustyskiessam said:

For some reason the "petrel" vehicle is missing parts. Is there some additional part of the mod i didnt installl?

As @DJ Reonic said above, you need the Energia parts from TantaresLV.

Link to post
Share on other sites

After coming back to kerbal, i always DL this to check out and i have to say @Pak this is getting better and better - especially the Block 2 stuff - the shuttle is super stable in Flight both Launch and return - good job !!! :D (only missing IVA but i think i could remedy this if i get Unity installed again :D)

Link to post
Share on other sites
On 8/16/2018 at 5:55 AM, RealKerbal3x said:

First make sure RCS is activated. Then the controls are the normal RCS controls (H and N for forwards/backwards, I, J, K and L for up/down/left/right translation, and W, A, S and D for pitch, roll and yaw).

As @DJ Reonic said above, you need the Energia parts from TantaresLV.

Ah ha! Thanks So much!!

Link to post
Share on other sites
On 7/20/2018 at 9:31 AM, RealKerbal3x said:

Is there a 10x scale patch for this mod? I’m not using RO, just 10x scale Kerbin.

If there is, I've not found it, and I'm certainly not intelligent enough to figure it out on my own.  I've tried SMURFF, but that doesn't help either.

Link to post
Share on other sites

Also: Is this mod cleared for 1.4.5?  There's some serious texture wonkiness with it--and the tweakables to change the textures are no longer there.
Mind you, I also suffer from an unfixed Squad bug (since 1.4.1) where I get no textures in the VAB or SPH--although HangarExtender works around this)



QXaoLBe.jpg

Edited by slaintemaith
Link to post
Share on other sites
7 minutes ago, slaintemaith said:

Also: Is this mod cleared for 1.4.5?  There's some serious texture wonkiness with it--and the tweakables to change the textures are no longer there.
I'd post an image, but apparently Imgur doesn't give direct links in an easily findable way anymore...

It's easy to get a direct link to an Imgur image; right click, view image, copy the URL.

Link to post
Share on other sites
6 hours ago, slaintemaith said:

Also: Is this mod cleared for 1.4.5?  There's some serious texture wonkiness with it--and the tweakables to change the textures are no longer there.
Mind you, I also suffer from an unfixed Squad bug (since 1.4.1) where I get no textures in the VAB or SPH--although HangarExtender works around this)



QXaoLBe.jpg

Do you have Firespitter Core installed? That mod allows CA’s texture switching, and is usually the cause of flickery textures in this mod (if it’s not installed). It’s working fine in 1.4.5 on my computer.

Edited by RealKerbal3x
Link to post
Share on other sites
On 7/20/2018 at 9:31 AM, RealKerbal3x said:

Is there a 10x scale patch for this mod? I’m not using RO, just 10x scale Kerbin.

If there is, I've not found it, and I'm certainly not intelligent enough to figure it out on my own.  I've tried SMURFF, but that doesn't help either.

12 hours ago, RealKerbal3x said:

Do you have Firespitter Core installed? That mod allows CA’s texture switching, and is usually the cause of flickery textures in this mod (if it’s not installed). It’s working fine in 1.4.5 on my computer.

That might be it.  I did a CKAN install, which is typically a mistake.  =)  Yep.  I marfed up the install somehow and Firespitter was deinstalled.  Since fixed.  Thanks!

Edited by slaintemaith
Link to post
Share on other sites

For anyone having problems with stability in MechJeb on the Block II Shuttle, i found that disabling the gimbals completely on the boosters helps - only leave pitch Gimbal on the SSME's and Roll control on the Small CERV wings - then wait as long as possible after Booster Separation before enabling the Main Engine Gimbals - flight was totally stable this way with only slight deviation at the End

Link to post
Share on other sites

With MechJeb I go to "Attitude Adjustment" program, select "Hybrid," and put Max Stopping Time and Roll Control Range under it at 2.  Leave all gimbals on.  Leave all control surfaces on.  Works great.
That's for the default shuttle.  I suspect it'd work for the block II as well.

 

 

Edited by slaintemaith
Link to post
Share on other sites

Hey Pak, when you're eventually finished up with the LKS and other what-not, would you perhaps be interested in doing it's American counterpart, the Air Launched Sortie Vehicle?

BTW, I know this is a tad late, but the IUS is looking gorgeous!

Edited by Frednoeyes
Link to post
Share on other sites

I ended up using all my rcs fuel to deorbit, and lost control about 40km up because it was probably too forward heavy without any monoprop. The plane flopped around knocking everyone out but somehow not ripping apart, i tried to fight it but it wanted to fall backwards. Decided not to fight it and gained a bunch of speed around 20km.

So I landed it backwards.

https://imgur.com/a/n6va7dd

What an amazing vehicle.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...