Recommended Posts

New to the forums here.  

 

Probably got about 300-400 hours in and getting pretty close to closing out my career mode tech tree.  Still havent made it to Duna, but have pretty much conquered Mun and Minmus.  Cant wait to get a Duna base and beyond.  Also, have plans for future career play throughs.  Hoping to do a realism overhaul with some life support stuff.  For now, I'm looking forward to getting much needed help and helping others if I can... 

 

Sooo, whats the deal with the mods having to approve posts.  I understand the whole preventing bots thing, but i have a post almost going on 1 week that hasn't been approved.  Is this normal, or is it lost in the ether?  Was trying to figure out if I found a bug or not... 

Share this post


Link to post
Share on other sites

Only your first few posts need to be approved, and then you are automatically changed to a normal forum member. Moderators can still see hidden posts, though, and the only one of yours that is in hidden status is one where you first posted "test?" and then you removed it, leaving only the word "<deleted>". :D We left that one hidden since it conveys no meaningful content. 

Anyway, welcome to our forum. 

Share this post


Link to post
Share on other sites

Thanks!

Yeah, wasnt sure how to delete that post so I edited it to <deleted> :)

It's weird that my question isnt showing up as a hidden post.   The topic is titled "Tourism Contract Bug".  I posted "test?" as a rely to my own question since it wasn't going through.  Should I try to resubmit that post entirely?

Share this post


Link to post
Share on other sites

You mean this thread? 

 

Share this post


Link to post
Share on other sites

hmmm... yep thats the one.  I realize now that the question actually did get posted.  I was misinterpreting the banner at the bottom that says "Your content will need to be approved by a moderator" as meaning it hasnt been posted.  The banner was mearly a message regarding future replies.  ugh, I'm dumb.  Sorry.

Share this post


Link to post
Share on other sites
20 minutes ago, Daedalus304 said:

hmmm... yep thats the one.  I realize now that the question actually did get posted.  I was misinterpreting the banner at the bottom that says "Your content will need to be approved by a moderator" as meaning it hasnt been posted.  The banner was mearly a message regarding future replies.  ugh, I'm dumb.  Sorry.

No harm done. :) 

Share this post


Link to post
Share on other sites
On ‎10‎/‎6‎/‎2017 at 8:16 PM, Daedalus304 said:

Sooo, whats the deal with the mods having to approve posts.  I understand the whole preventing bots thing, but i have a post almost going on 1 week that hasn't been approved.  Is this normal, or is it lost in the ether?  Was trying to figure out if I found a bug or not... 

...anyone with numbers in their username is automatically flagged as a spambot!

Soooooo they'll have to approve your first 5 posts to clear that up.

Share this post


Link to post
Share on other sites
4 hours ago, XLjedi said:

...anyone with numbers in their username is automatically flagged as a spambot!

What? No, all new accounts go through the approval process. Numbers in the name have nothing to do with it. 

Share this post


Link to post
Share on other sites
11 hours ago, Vanamonde said:

What? No, all new accounts go through the approval process. Numbers in the name have nothing to do with it. 

Not what I heard...   any account containing alpha-numeric characters is most likely a spambot, and must be thoroughly vetted.  :P

Share this post


Link to post
Share on other sites
7 minutes ago, XLjedi said:

Not what I heard...   any account containing alpha-numeric characters is most likely a spambot, and must be thoroughly vetted.  :P

One could use a spambot with random letters as opposed to random numbers, which would bypass said numeric filter. Every user has to be checked like that. I did.

Edited by Mrcarrot

Share this post


Link to post
Share on other sites
5 minutes ago, XLjedi said:

Not what I heard...   any account containing alpha-numeric characters is most likely a spambot, and must be thoroughly vetted.  :P

Yeah, I don't know where you heard that, but considering there's a moderator by username @Dman979 , that is clearly wrong information.

Hell, as a matter of fact, all usernames here contain alpha-numeric characters :wink: 

Share this post


Link to post
Share on other sites
5 minutes ago, Mrcarrot said:

One could use a spambot with random letters as opposed to random numbers, which would bypass said alphanumeric filter. Every user has to be checked like that. I did.

4 minutes ago, monstah said:

Yeah, I don't know where you heard that, but considering there's a moderator by username @Dman979 , that is clearly wrong information.

We should not cloud the issue with a bunch of relevent facts!

(If not obvious by now...  my first post and the follow-up were intended as jokes) ;-D

@Daedalus304 welcome to the forum!

Edited by XLjedi

Share this post


Link to post
Share on other sites
Just now, XLjedi said:

(If not obvious by now...  my first post and the follow-up were intended as a jokes)

Oh. :rolleyes:

 

Share this post


Link to post
Share on other sites
7 hours ago, XLjedi said:

(If not obvious by now...  my first post and the follow-up were intended as jokes) ;-D

All well and good, unless you are the confused newbie trying to figure out our forum rules. :huh:

Share this post


Link to post
Share on other sites
12 hours ago, monstah said:

Yeah, I don't know where you heard that, but considering there's a moderator by username @Dman979 , that is clearly wrong information.

It should be possible to configure the setup that way, yes. I don't know for certain, though.

Share this post


Link to post
Share on other sites

Welcome to the forums pal!

Share this post


Link to post
Share on other sites

Duna is a good place to start when setting up bases for interstellar travel. I just got one set up on eeloo a few months ago as a last stop for fuel before my ships go far out of the system to other star systems 

Edited by MoarBoostersRUS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now