Galileo

[1.7.x] JNSQ [0.8.1] [28 Sept 2019]

Recommended Posts

Posted (edited)

If anybody's interested, I'm doing a JNSQ space race Over Here, if you're interested leave a reply and you can join in! (please I have nobody else)

Edited by The Dressian Exploder

Share this post


Link to post
Share on other sites

I can't get JNSQ to load, when I think it works, the 'loading' part where you just see the grey logo with the planets just continues on an endless loop, though you can hear the main menu music in the background. I have a 1.6.0 install and therefore have to use an older version of Kopernicus as the latest Backport isn't working. Modulemanager is up to date, however. I've tried installing via the installer and manually, so I'm not sure what's causing the issue.

I've also tried installing via the latest version of CKAN, but it doesn't show up.

also, here's my GameData folder

3882h8.jpg

Share this post


Link to post
Share on other sites
4 hours ago, The Dressian Exploder said:

I have a 1.6.0 install and therefore have to use an older version of Kopernicus as the latest Backport isn't working.

JNSQ v0.5 and later won't work with versions of Kopernicus older than 1.7.1.  You have to either update to a newer version of KSP, or use a backport version of Kopernicus.  JNSQ won't work with Kopernicus 1.6.1-2, but should with 1.6.1-9.

Share this post


Link to post
Share on other sites
9 hours ago, 1990eam said:

Is this compatible with Astronomer's Visual Pack?

No.

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, OhioBob said:

JNSQ v0.5 and later won't work with versions of Kopernicus older than 1.7.1.  You have to either update to a newer version of KSP, or use a backport version of Kopernicus.  JNSQ won't work with Kopernicus 1.6.1-2, but should with 1.6.1-9.

If only I could update to a newer version... I bought the game on Steam and I now cannot access the account I purchased the game on, so I'm stuck on 1.6.0. I've tried a more recent backport, however Kopernicus gives me the Nyan cats on a 1.6 backport (my guess being its a backport for 1.6.1 and my copy of KSP is 1.6.0. A 1.5 backport wont work either.

When I tried to load the latest Kopernicus 1.6 backport, this is what I got.

388kfg.jpg

Edited by The Dressian Exploder

Share this post


Link to post
Share on other sites
On Tuesday, August 06, 2019 at 9:02 PM, Motokid600 said:

How exactly do career contracts fare ( be they stock or modded ) with the 2x planet scale?

I am currently doing a hard mode/no revert/permadeath career that I started upon release. I am almost finished with the tech tree.

As far as contracts fare, they seem fine, with the exception of some rescues being generated with a periapsis either very close to surface of moons or in atmosphere of planets.

These are the stock contracts; I can't speak for modded ones.

Share this post


Link to post
Share on other sites
1 hour ago, The Dressian Exploder said:

I've tried a more recent backport, however Kopernicus gives me the Nyan cats on a 1.6 backport (my guess being its a backport for 1.6.1 and my copy of KSP is 1.6.0. A 1.5 backport wont work either.

Yeah, you're right.  There are Kopernicus backports for 1.6.1 and 1.5.1, but not 1.6.0.  Neither the 1.6.1 or 1.5.1 versions will work with KSP 1.6.0.  There is a 1.6.0-1 version of Kopernicus that will work with your KSP, but it's not a backport.  Unfortunately JNSQ will not work with the 1.6.0-1 version.  The current JNSQ requires features introduced in later versions of Kopernicus (1.7.1+) that are only available in the backports.

Share this post


Link to post
Share on other sites
3 hours ago, The Dressian Exploder said:

Any older JNSQ versions that will use 1.6.0-1?

Just the initial release, v0.4.

Share this post


Link to post
Share on other sites

Well, thanks to one of the Peeps at the JNSQ space race. I have 1.7 again! JNSQ is up and running smoothly. One question though, how do you get the EVE config to work?

Share this post


Link to post
Share on other sites

As i usually play with 6.4 rescale, can this mod be rescaled x2 ( so it will become a 5.4 rescale to the base)? Does smurfs work with it? And the life support mod ( tacs/usi)?

Share this post


Link to post
Share on other sites
7 hours ago, Flavio hc16 said:

As i usually play with 6.4 rescale, can this mod be rescaled x2 ( so it will become a 5.4 rescale to the base)? Does smurfs work with it? And the life support mod ( tacs/usi)?

Sure, you can do all that.  The developers, however, have no plans to write the configs for it.  You'll have to do it yourself.

9 hours ago, The Dressian Exploder said:

One question though, how do you get the EVE config to work?

You just have to install EVE along with JNSQ.

https://github.com/WazWaz/EnvironmentalVisualEnhancements/releases/tag/EVE-1.4.2-2

 

Share this post


Link to post
Share on other sites
Posted (edited)
21 hours ago, The Dressian Exploder said:

It's alright I've got it working now. Woo hoo!

Would you mind posting some screenshots to demonstrate the difference? Also, how big is the performance impact?

Edited by infinite_monkey

Share this post


Link to post
Share on other sites

There's not much difference in performance. But then again my computer was already lagging beforehand...

Share this post


Link to post
Share on other sites

Is it intended that it takes so long to get from kerbin to the mun? I understand USI doesnt seem to be officially supported but with it taking the better side of a month to do a mun mission playing with USI and trying to do an apollo style mission is impossible.

Share this post


Link to post
Share on other sites
55 minutes ago, Rabbit032 said:

Is it intended that it takes so long to get from kerbin to the mun? I understand USI doesnt seem to be officially supported but with it taking the better side of a month to do a mun mission playing with USI and trying to do an apollo style mission is impossible.

A standard hohmann transfer from low Kerbin orbit to low Munar orbit takes me about 3 days.  Something's not right if it's taking you a month to get there and back.  3 days out, one day for the landing, and 3 days back.  A A week is all it takes.

Share this post


Link to post
Share on other sites
Posted (edited)
12 hours ago, Rabbit032 said:

5 days for the mun on a free return trajectory, 1,500 m/s delta v.

 

 

Uhm, I know Apollo saved mass where possible, but I think they did bring supplies.

Edit: From experience I can tell you that 666 supplies is not enough for three Kerbonauts to do a round trip comfortably (with station rendezvous). You'll still have control on return, but they will be 'starving'.
I'd aim for ~300 supplies per Kerbal. You should be fine then even with the 1541m/s slow-mode trip.

Edited by Jognt

Share this post


Link to post
Share on other sites
Posted (edited)
19 hours ago, Rabbit032 said:

5 days for the mun on a free return trajectory, 1,500 m/s delta v.

1542 m/s is about the minimum that it takes to reach Mun, resulting in about a 5-day cruise.  It can be done quicker if you give it more delta-v.

Proportionately the Kerbin-Mun system is about the same size as the Earth-Moon system.  Apollo got to the moon in 3 days, you can too.  To do that, Apollo didn't just raise it's apoapsis until it touched Moon's orbit.  Had Apollo not intercepted Moon, it would have sailed on past and reached an apoapsis about 1.5 times the Moon's distance from Earth.  This larger orbit was used to decrease the travel time.  Had Apollo used a minimum orbit, it would have taken 5 days as well.

(edit)

Travel times to Mun are much longer in JNSQ than they are in stock because Mun was moved much farther away.  Mun is unrealistically close to Kebin in stock.  If it were really that close, the two bodies would be mutually tidally locked.  In JNSQ Mun was moved to a distance determined realistic given the bodies sizes, rotation rates, and age.

Edited by OhioBob

Share this post


Link to post
Share on other sites

Hey there, great pack!

I think I may have found a bug. I was testing a vehicle on atmospheric descent on duna, when my fps tanked HARD. Upon checking the console, I found this: https://imgur.com/ISk9a8D

Kopernicus is spamming something. As I haven't seen this happen before with other Kopernicus mods, I thought I would post here. I'll gladly give more info if needed, see ya.

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/5/2019 at 6:05 PM, jefferyharrell said:

Yesterday I asked about making a Module Manager patch that would increase the brightness of the sunlight. I was successful. Here are a couple of screenshots. Reasonable people can disagree about whether they like the "hotter" look, but I do. Thanks a million for helping me achieve it.

<snip>

EDIT: Just one more quick picture, this time of the launch of a vehicle that'll take a SCANsat satellite up into a polar orbit. I really like the lighting in this one. It's a bit later in the day.

 

I do agree with you that this is better. As much as I love this mod, I find the sunlight strength/color hurts my eyes for some reason.

Edited by MechBFP

Share this post


Link to post
Share on other sites
8 hours ago, Vegetal said:

Hey there, great pack!

I think I may have found a bug. I was testing a vehicle on atmospheric descent on duna, when my fps tanked HARD. Upon checking the console, I found this: https://imgur.com/ISk9a8D

Kopernicus is spamming something. As I haven't seen this happen before with other Kopernicus mods, I thought I would post here. I'll gladly give more info if needed, see ya.

TL:DR -> That message is harmless. FPS problem is due to another bug. Link to temporary fix in my signature. Link to step-by-step instructions in the linked link.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.