Jump to content

stk2008

Members
  • Posts

    356
  • Joined

  • Last visited

Everything posted by stk2008

  1. another issue sorry even setting difficulty to hard the Kerbals never drown
  2. So tested multiple crafts to try to get this to work but still no luck I am at a loss as to what mod is causing it though. I can never get the little tick box in the contract window to say 100% transmitted or even 1% even though the experiment completed and sent fine going by the confirmation message at top left. In JNSQ this is what I see for a Baobab tree
  3. Oh thanks for bumping this thread I was meant to ask could we get it so when a Kerbal goes unconscious mouse aim flight also stops working because as it stands now when that happens the keyboard inputs stop working as expected but mouse aim flight still allows me to control the craft. Thanks in advance
  4. is contracts suppose to place a waypoint if you also have waypoint manager installed? I see no waypoint for this. Now unlike you smart lot I never knew what hadopelagic meant so googled it and it means deepest part of ocean?. but in the contract window it says about orbiting kerbin so I am very confused how you can be orbiting Kerbin and also be in the deepest part of the ocean at the same time. Please advise thanks in advance P.S I think my install may be bugged or a few contracts I am using are bugged because I also had a contact to scan and transmit the data from a baobab tree which I did with the OP-E arm but never completes the transmit part always stays at 0% even though it clearly sent VIA the message at top left.
  5. For some reason this wont work I have scanned the tree and sent the data and still wont complete. Any ideas? Thanks
  6. Hi I am still getting crazy spam when placing these three motors. Please find attached a zip with the log files at the time of placing them https://oshi.at/RxPC/KSPBugReport_2024-05-21_151732.zip Thanks so much in advance
  7. There is a mod that auto zips and uploads a log file its a must TBH for helping people who create mods ETC. cant remember the name of the mod now though I use it all the time.
  8. Just an FYI I dont think the config cach is in GAMEDATA its in C:\Kerbal Space Program\PluginData\ModuleManager
  9. as DeadJohn said needs to be a correct version of Scatterer or you will get planets that look very odd
  10. my Kerbals celebrated by eating turkey in zero G
  11. you need to install tweakscale and companion mod (you can I think just install the tweakscale files for just NeistAir) but Lisias is the person to ask though
  12. ahh fair enough just thought I would throw it out there. shame because if it was some thing that could be tweaked would gain a huge amount of performance. its very odd though as long as I stay below 150m i can have 50+ FPS constantly no matter where I fly or how fast but as soon as I hit 150 and above FPS drops. Thanks for the reply
  13. Sorry to keep posting this but any one got any ideas on this when I fly below 150m (ground hight its best to fly over the sea as thats level so makes it easier to do) I get a consistant 50+ FPS But as soon as i touch 150m FPS drops a lot around the 30 to 40 FPS the game does it on a completely vanilla game to you need to disable any FPS capping so V sync off and disable the FPS cap and you will see a pretty big FPS drop as well. EDIT if testing on vanila game the hight is higher I think its 250m or some thing but can be easily tested look for an FPS drop. Thanks in advance
  14. I might be wrong here, but if you have only two KR-14's on each satalite, then the satalite closest to earth can't relay to the second satalite because you have set it to ship only? Try setting the satalite closest to earth to connect to the other satalite, then the other satalite to receive on one KR-14's, then the other to the controlled ship. sat 1 closest to Kerbin 1 KR-14's mission control 2 KR-14's other satalite sat2 1 KR-14's recieve from sat 1 2 KR-14's controlled ship
  15. I got them to work for now by removing the tweakscale.cfg within the MM_patches folder
  16. Hi the Douglas DC-3 Cockpit does not act as a command pod. if I build a plane with it I have no control when on the runway there was another one as well but cant remember the name of it now Thanks in advance
  17. I to am still having issues running this with JNSQ and GEP using the reqiured rescale and setting this planet to secondery still causes the game to hang at load and leading to a crash after some time waiting. i see a few other people with the same issue Linux and one other reading back a few posts but no one has found out why
  18. Just more info incase it helps so adjusting the wings mass also effects the wings COL which is should not?
  19. 1.12.3 using latest verion of FAR and other mods. I use a mod that creates and packages debug info cant remember the name of the mod now but all mods used and stuff should be in the zip on first post. I would look through the MM pacthes and other things but I really would have no clue what to look for Thanks another example using stock wing COM moves inline with COL but using this wing COL moves independant of COM
  20. im also thinking some thing else is wrong as some wings dont effect the COL EG COL never moves with this setup but with these wings the COL moves up which is what I want Hmm also noticed a lot of wings dont show the up arrow EG no arrow with this wing yet this wing show lift direction
  21. Hi all I got an odd issue if I move lets say the engines from to surely the COL should not move like this? no if I drag the engines and not let go of left mouse button the COM actually acts how I would expact it to but as soon as I let go the COL also moves if some one could take a look for me that would be great.I am using a load of mods though but I have zipped up every thing needed below thanks in advance https://oshi.at/WFxW/KSPBugReport_2023-07-05_194408.zip
  22. Hi sorry to be a pain upon loading the game I get this error show Thanks in advance
  23. ok to add to my last post I have made a video of this issue. please note craft audio is muted but ambient sound is enabled notice the FPS drop at the same time an audio track kicks in (this also does it in vanilla) thanks ok just to prove me point I loaded up a completely vanilla game NO MODS and look same issue
×
×
  • Create New...