Jump to content

stk2008

Members
  • Posts

    356
  • Joined

  • Last visited

Everything posted by stk2008

  1. OK I am loosing my mind now spent days trying to make mods play nice but I get this message spamming me now FAR Voxel error:cross section is Nan. Please Please could any one help I am trying to get a mod pack up and going for me and my bro but keep running into issues every time I think I have got it I go to play the game and another error pops up DOH.. Thanks so much in advance. EDIT OK I "THINK" I know what it was.It may have been a mod called FUELWINGS (if it was not that as I am still testing then to the OP of that mod I am sorry). Any way I removed that mod and it seems to be ok now but shall test more. Thanks all.
  2. Hi all I have the vsersion for 1.10 and when I crash a craft I get Error:Destroying components immediatly is not permitted during physics trigger/contact animation event callbacks. If I remove Tac it does not seem to happen. Thanks in advance
  3. This may sound silly but i have tested two versions of FAR now latest one and the version made for 1.10 and in both cases I get this odd thing happen.. Basically when flying a plane and I turn the trajectory line never makes sense as in I am flying in one direction but the line is 90 degrees out I am sure in vanilla the blue line always follows the path of the plane. thanks in advance
  4. Hi all been away for a long time. I am currently looking at what version of KSP to use so far I am swaying towards 1.10 as most of the mods I like to run are for that version. Am I right in thinking that FAR still is not fully working in 1.11x versions yet?. Thanks in advance
  5. Hi all long time no see again. May I ask this mod says for 1.10.x I assume thats also for 1.10.1 ETC Reason I ask is some mods say 1.10 but there is no way in steam to select 1.10 just 1.10.1 which is default or just 1.9 and lower not specfically 1.10. So mods for 1.10.1 will they also work for 1.10 and so on Thanks
  6. I am just showing interest in a FAR compatible version.As you say though totaly understand if you cant or dont want to. Thanks
  7. Just showing interest for some thing like this also Thanks
  8. Im not going to lie here I have a serius issue when it comes to modding. I spend more time adding mods/figureing out issues with said mods than I do actually playing. This goes for ANY game I play I truly think its an issue I cant play the game till I am happy I aint missing out on some thing. I was talking to my bro the other day and I said to him about it.He said im not the only one there is people who spend ages making mod packs for other games thats all they do so I feel a bit better LOL. Any way you see it here first I have legit gave this condition a name I call it M.O.D Mod Obsession Dissorder tm
  9. Hi all sorry to start a new thread I could not see any real info on this. I know its also subject to the kind of mod ETC but out of interest is there any real deep engine changes made in 1.9.1 that would make mods made for 1.9.1 not be a good idea to use in 1.8.1. I have mods that are made for 1.8.1 but like some of the features and changes made for the 1.9.1 version. Is that normally a BAD idea or was there not any real huge engine changes in the two versions?. Thanks all STAY SAFE
  10. Ohhh I shall deffo retry this later once updated. Thanks you
  11. Hi there I am using this awesome mod in conjuction with KCT. I built a craft an placed it on launchpad I did a few experiments with it and never actually launched the vessel (contract). I then went back to ksc and recovered the craft. I then went into VAB and started to place bits I never needed back into inventory on the left I noticed no parts went into the SCRAPYARD GUI apart from like one item. Does this mod support ALL MODDED parts or do modders also have to write there mods to work with this?. Sorry I am probably just confued I was expecting EVERY thing to show up in the SCRAPYARD GUI (apart from goo as thats a use once item any way) Thanks in advance EDIT Hmmm I just had a crash because I "THINK" as I rescaled a SXTSputnik and scrapyard tryed to reocver it I had a crash to desktop?. Maybe that oart should not be tweakscaled? [TweakScale] WARNING: No valid member found for mass in TweakScale for SXTSputnik (Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 35) then there was loads of stuff under that then a stack trace was this due to a tweakscaled part you think?
  12. ohhh thats very kind of you I shall test this later ASAP thank you so much. Love this community such helpful KERBALS lol Thanks
  13. Ah I see. Well I have got it reinstalled and I did see when the game loaded the was killing miniAVC.dll`s so that makes sense thank you
  14. Hi there so I shall start by saying I have a lot of other mods installed and I am on 1.8.1 but I have tested with and wihtout this mod so with out I do no get this issue but with when i drop the landing gear on this craft i get a slide show (FPS DROPS TO LIKE 1) and the log is spammed to hell as you can see. Now this might be because I am on 1.8.1 or I have another mod causing issues with this mod. Any way IF you know what it might be and would be willing to look at it that would be cool. Thanks so much in advance.
  15. Hi yeah I heard some thing about that going around. I am sure I had zeroMiniAVC installed and read to remove it and use FULL AVC..I might be wrong no idea TBH. I am running full KSP.AVC 1414 at the moment. should I try zerominiavc then? Thanks again all HMMM I stand corrected its a mod to help with miniavc issues I have reistalled and and I am retesting my mod pack thanks chap I shall get back to you
  16. hmmmm it worked again with out planet pack that once but with every thing else installed. but its worked with planet packed intsalled before any way...its way way to random and it takes a while to load up every time as said 3 damn days on and off with this :(. Every time it does fail to load though I get this with out fail (Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496) d3d11: failed to create 2D texture shader resource view id=8209 [D3D error was 80070057] (Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 460) d3d11: failed to create 2D texture id=8167 width=10 height=10 mips=4 dxgifmt=77 [D3D error was 80070057] (Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496) d3d11: failed to create 2D texture shader resource view id=8167 [D3D error was 80070057] (Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 460) d3d11: failed to create 2D texture id=6367 width=10 height=10 mips=4 dxgifmt=77 [D3D error was 80070057] (Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496) d3d11: failed to create 2D texture shader resource view id=6367 [D3D error was 80070057] (Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 460) d3d11: failed to create 2D texture id=8213 width=10 height=10 mips=4 dxgifmt=77 [D3D error was 80070057] (Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496) d3d11: failed to create 2D texture shader resource view id=8213 [D3D error was 80070057] (Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 460) d3d11: failed to create 2D texture id=8203 width=10 height=10 mips=4 dxgifmt=77 [D3D error was 80070057] (Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496) d3d11: failed to create 2D texture shader resource view id=8203 [D3D error was 80070057] (Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 460) says about dx11 that cant be good. I have a 1080 NONE Ti version but still a pretty beefy GPU. Drivers maybe?. let me see will update them but I aint confident oh I am so stressed now it frustrating to hell as its so random Interesting https://forum.unity.com/threads/d3d11-error-causing-builds-to-crash-on-some-devices.519599/ Any way very sorry I just realised I am posting in this thread when its not really the issue so sorry. I might start a new thread on main forum. Thanks so so much for all the help. just for completness it very well may be video memory i have 8GB which is pretty high but KSP must want more lol some times
  17. Thanks so much for looking at the for me. I did and RAM goes to about 8/9GB after its so called fully loaded and just sits there on a black screen but then IF I click the screen it will turn white and ask close or wait for program I notice EVEN IF I click wait RAM drops to like 500MB some thing aint right at all. I have 16GB of RAM. Also yep testing now will remove planet pack.
  18. ok I am totaly stumped I though I got it I removed DEADLY REENTRY and boom got into main menu after loading TWICE. So re added it to make sure and got into main menu I AM SO DAMN LOST HERE EDIT No idea still messing with this is so random. If I close the AVC window once it tells me about out of date mods ETC ETC then it some times seems to work more often. An way 3 days on this I cant do no more
  19. thank you so so much I shall deffo do this. I was just testing again and here is what I have got so far. With Kopernicus Beyond home Sigma raplacment sky Games starts up fine every time all the time no hangong after loading screen With all my mods 100+ but no Kopernicus Beyond home Sigma raplacment sky game does also not freeze as far as I can tell. But with all my mods and Kopernicus Beyond home Sigma raplacment sky Game seems to freeze a lot or all the time last few lines in the log are [DeadlyReentry.FixMaxTemps] Adding ModuleAeroReentry to part Honest John Improved Nuclear UGM (Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 35) [DRE] rebalancing OP maxTemp for part LittleBoy (Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 35) [DRE] rebalancing OP maxTemp for part LittleBoy (Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 35) [DeadlyReentry.FixMaxTemps] Adding ModuleAeroReentry to part LittleBoy (Filename: C:\buildslave\unity\build\Runtime/Export/Debug/Debug.bindings.h Line: 35) d3d11: failed to create 2D texture id=5908 width=18 height=18 mips=5 dxgifmt=77 [D3D error was 80070057] (Filename: C:\buildslave\unity\build\Runtime/GfxDevice/d3d11/TexturesD3D11.cpp Line: 496) here is the full log though https://drive.google.com/open?id=1l0CGgJXWgkfEKd0XJoMvNP2g-huxWt1h If some one could peek at it you would make me one happy man I have spent days trying to get this going I have resorted to just not using beyond home,kopernicus ETC ETC. Thanks so so much @4x4cheesecake
  20. is there a way to disable the creation of colliders on these objects because it does cause the sim speed to go yellow a lot when this happens. Thank you I shall upload the log next time. I am going to install a second copy of KSP for just Kopernicus,beyond home,EVE,scatterer and sigma skybox replacment and get back to you on that OG file. Thanks again
  21. hi also sorry how come I still get this error in KSP version 1.8.1 using latest Kopernicus am I doing some thing wrong. Reason I ask I am running a fair few other mods and I was using Kopernicus as its reqiured for beyond home. With these two mods installed I some times get a black screen when I first load the game. So I have to END TASK (KSP) and restart and some times it works fine though I also get the issue above about colliders that cause stutter and issues with SIM speed. Sorry for all the questions Thanks
  22. Oh thats great if its working ok in 1.8.1 I shall keep it thenas its a really good mod Thanks for getting back to me :). P.S you are mad I see all the mods you currently maintain :O damn thats a lot not that I am complaining LOL thanks
  23. I use 1.8.1 should I not be using this then?. Can I safley remove this mod from my current save? Thanks
  24. I am getting confused on what the latest version of IR-Sequencer and Infernal Robotics is for 1.8.1. Would some one be so kind as to link please. Thanks so much
  25. Hi all Is there any known incompatibilitys between Kopernicus and other mods?. I am just trying to track down a few issues that I am having when Kopernicus is installed. Thanks
×
×
  • Create New...