Jump to content

Search the Community

Showing results for tags 'help!'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
    • KSP 2 Suggestions & Development Discussion
    • Show and Tell
  • Kerbal Space Program
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

  1. Hi Kerbonauts, challenger here, having some problems! I play KSP 1.2.2 Because IT SUPPORTS A VERY CUTE MOD, THE SPACE SHUTTLE SYSTEM MOD. The problem is that 2 parts (the shuttle cargo bay and the shuttle crew cabin) are completelly black with no texture when loaded. I have the same problem with the 1.7.x version of the mod I just have the SpaceShuttleSystem mod and its dependencies wich, according to the original spacedock link of the mod (https://spacedock.info/mod/1178/Space Shuttle System?noedit=True) , are: SSTU; KSPWheel; JSI; CommunityResourcePack; ASET This are the names of the mods folders, I DONT HAVE ANY OTHER MODS EXCEPT FOR THE SQUAD STOCK FOLDER. Hope you can help, thank you and go at throttle up!
  2. Hello! I seem to be having a problem with the toolbar/part selection menu, and I believe they are related. Problem: Randomly, (But most likely not) my game will decide that I cant click on things and start duplicating the toolbar. Log keeps throwing this like 10,000 times: "Exception: NullReferenceException: Object reference not set to an instance of an object" Video 1: https://drive.google.com/file/d/1UohE_cePNQDlox9CChwqlkkNQVK_58RA/view?usp=sharing Video 2 https://drive.google.com/file/d/1rDzeitBvOd2LS8UWP0t2HvnPPMNdUKpy/view?usp=sharing Going to the KSC, tracking station and home screen doesn't fix it. When going to start menu the toolbar still shows up and is very buggy. !The strangest part of the whole thing is the repeated toolbar buttons! Quitting and restarting the game doesn't fix it either. Though the problem doesn't show up until I do anything. It stops me from using action groups, using toolbar items, staging, using map view. and clicking on parts, although sometimes the window will show up really short and skinny and you have to scroll. When that happens I see "Place help text here" in the window alot. 'SOMETIMES' when I click on something via the staging menu it works just fine but it still wont let me click any of the buttons or another part. I think it it has something to do with mechjeb. I have launched things and clicked on them on launch, in Sandbox this time though, and it works fine. Once I reach orbit, though it begins to malfunction. Relaunching the same craft and cheating it to the same orbit path does not produce the effect immediately. Spacecraft controls like throttle and attitude still work though. Stuff I already tried but isn't the cause: Cheats Entering Space Switching craft Leaving flight scene with part clicked Going to Space Center and back through tracking station Modded parts Decoupling. Kerbaled or Unkerbaled Craft. (Unmanned) _______________________________________________________________________________________________________________________________________-________________-________________________________________________________________________________________________________________ Any idea what could be causing this or if there is a mod to fix it? The screenshots cover most of the problems that I have seen so far. Edit: I deleted a maneuver node after going to TS (Tracking Station) and back and it was fixed, I staged but then when I clicked on a reaction wheel it started again.
  3. I have a few mods installed, and none of their textures are showing up. OPM and Reentry particle effects are working but nothing else. The textures for Kerbal Konstructs and Final Frontier are not loading. Gamedata:
  4. When I launch the game nothing happens, But when I run it via a terminal, I get Set current directory to /home/colin/Kerbal Space Program/Fresh Install Found path: /home/colin/Kerbal Space Program/Fresh Install/KSP.x86_64 X Error of failed request: BadValue (integer parameter out of range for operation) Major opcode of failed request: 152 (GLX) Minor opcode of failed request: 3 (X_GLXCreateContext) Value in failed request: 0x0 Serial number of failed request: 105 Current serial number in output stream: 106 I run Arch Linux, with KDE. I am using an Nvidia GPU
  5. Hello! I'm a bit of a newbie here and would like some advice on working these forums. I'd like to change the sort-of "about me" section of my profile but I can't figure out how. Thanks in advance, Second Hand Rocket Science, CEO of Acorn Aeronautics and SCOTSPACE
  6. Hello all I'm having really bad trouble with AVP, scatterer, etc. I have tried everything I know, including deleting Kopernicus+OPM (where this all started.......) So, the trouble is that the clouds are inverse and black and the sky is white at the night side of Kerbin and the terminator is blue... also Jool and the other planets look very strange. KSP.log- https://drive.google.com/file/d/1NVD8N3pVjtjPhhPnIhb3rxRTDh2UYXjB/view?usp=sharing Photos- https://ibb.co/Z2smQrK https://ibb.co/HtTMJBD https://ibb.co/r2KsGx7 Thanks SOOO much for your help, I have been trying to fix this for 3 days now.
  7. So I was playing career mode with my level 2 pilot and on my war returning from Minmus, I entirely lost control over my spacecraft. It was worse than not having SAS active as I literally could not control my spacecraft. I've made about 83 quicksaves because I want to try it again without blowing up. Please help :/
  8. I started a new game (sandbox), and drove up to the monolith outside the KSC, and no "anomaly found" text appeared. I tried this with another anomaly I had found in another game, with the same result.
  9. I'm doing a study on distance from water and plant variety and my teacher is requiring that we reference a previous study for our conclusions. Can y'all point me in the right direction or send me a study that I can use? Thanks! -AtomicTech
  10. does anyone know the name of the mod I forgot? it adds fuel tanks, cargo tanks, epstein drives and similar stuff I'm not searching for alternatives, just for this mod
  11. Mods when i first saw the bug, took them out, no change. tried uninstalling and reinstalling, making new game, nothing worked. Any help would be greatly appreciated!
  12. I know some smart people are on this forum and had this riddle I have been trying to answer forever. If anyone know the answers please tell me. I have asked all my friends and some professors and got nothing. #1 A collective, not known by many, not known for much, but creating the nodding horse of metal. #2 Two of them exist, though they are rather shy. You may only see them with the luck of three die. #3 A blind passenger on board the ship headed towards the behemoth of regolith. #4 The most prestigious lifeform in the alternate world that is missing one spacial dimension.
  13. Hello. KSP is crashing halfway through loading. I don't know what is causing it. I was thinking that maybe someone who regularly troubleshoots modded KSP could help me figure it out and it would take less time than me doing it. Thanks in advance. KSP.log CKAN export
  14. I'm in sandbox mode. My launchpad is fully upgraded yet I seem to have a problem with weight and diameter. My game keeps saying the limit is 18t with a diameter of 5m. Is this normal or not? If not how can I fix this?
  15. I need help figuring out what my KSP Gamedata and Tweakscale folders should look like. A little while before this, I had been having no problems with or warnings from Tweakscale whatsoever. Then, I updated KSP (Not to the current newest version, but a newer version; can't remember what version or when), and saw a warning how it may not work with this version. I ignored it, and had no troubles. Recently, after I updated to the current newest version (Version 1.11.1), I decided to install the newest version of tweakscale, and attempt to get rid of the "May not work with this KSP version" warning. In doing this=, I messed up my files, and now Tweakscale does not work and all my tweakscaled craft files are corrupted. I can deal with the files, I just need to know how to get Tweakscale working again; Please help!!!
  16. Hi y'all, hope your having a great Wednesday. I have not been playing KSP for a while so I returned to the game and stumbled across two new problems. Here they are: 1: sometimes, I will scroll close to a vehicle and then even when the camera is not touching the ship, the ship disappears. I googled the problem and found almost nobody else with this problem. I have only one mod: BDarmoury. Is it maybe this being the problem? 2: I landed a craft on the Mun with some kerbals to start a new Mun base. Then I launched the next vessel to the Mun. All was well until the vessel got around 100KM from the other vessel landed on the surface. There the ground vessel blew up without warning. I tried again, this time with no time warp. No luck. The ground ship blew up and I have still not found the source. If anyone out there could help me with the problem that would be really Nice. Thank you and take care.
  17. Every time I try to add a parachute to a spacecraft I have no option to deploy it or set altitude parameters, I only have the ability to change the name tag . The deploy and altitude parameter functions have always worked in the past but suddenly this seems to happen. In the recent time I have installed a few mods such as kOS, Procedural Parts and Module Manager, but because of this error I am now forced to do propulsive landings. I just wanted to know if anyone else has/had this problem or if I'm doing something wrong. Thanks!
  18. I have a (non ksp2) issue that I need to get in touch with anyone from the ksp team I have tried tweeting and emailing to [email protected] and it has been a few days and I have had no answer is there anything else I can try?
  19. So I've recently purchased KSP, due to my friend's suggestions, and I haven't been able to boot the game to the main menu. So essentially, I get stuck on a black screen before the game loads up, and then that one Steam menu that says 'Shift + Tab to access the Steam community' and then it goes away, sort of, but instead of actually going away, it does one of those card things at the end of a game of solitaire. Yeah, I'm having problems booting to the main menu in general. And before I can even get a loading screen, I get stuck on black screen. Is there any help anyone can offer?
  20. Hi I am a new player and I have just sent my first two kerbals in orbit... but they are trapped there! I sent them in a space station, but I forgot to put docking ports, so I wanted to ask two things: 1) does the advanced grabbing unit capture also vessels 2) Could you say to me how to perform this rescue mission? Thanks!
  21. I'm quite new to this forum even I join for quite a long time so I'm not sure is this the right place to ask. Anyways, I trying to create a KSP animation but I stuck at one problem. I couldn't find any Kerbal model that I can use which look like in game one. Nor I could make one that look appealing enough. And I wonder is there a way to get Kerbal model from the game/game's folder itself. Though this model would still be courtesy of Squad ,I'll use it only for the animation and I'll credit them as well. Can anyone help?
  22. I'm trying to make a mod for KSP that calculates stuff, and I need to access a list of all engines that are unlocked. Then, I need to access instance variables of the engines, such as their ispVac, ispASL, thrustASL, and thrustVac. I don't know if you can tell, but I've scoured the API documentation for a little while looking for something like it. I'd prefer an array of just the 1.5m liquid fuel rocket engines, but I can make a new array if needed. Thanks. I apologize if this isn't where it should be or is formatted incorrectly.
  23. Good evening everyone, and I hope everyone has see ' Worzel Gummidge' because I need you to bring your best thinking head with you. I have just started designing aircraft and cargo aircraft in particular. Most are just very basic designs until I get the hang of all the parts, but what I need is some help with refining anything I do build. If any of you have built, or do build, aircraft then I would like your help with the process of improving the design. What do I look at? What should I start with when trying to improve the performance of a design? (beyond just using bigger engines, etc,) What needs to be tweaked? What should I always have? You get the idea...any help would be appreciated. No jerks.
  24. hi all, when i log into my KSP account antry to find the update installer it's not there (Windows) any ideas? Thanks, Dmav522
  25. I'm having problems with the KAX engines. There is no sound, nor a spinning texture when I activate it (thrust still works). I'm using KSP 1.1.3, and the latest 1.1.2 version of the mod. Let me know if I'm missing any info.
×
×
  • Create New...